Training Manual For
MS Windows 7 & MS Office

Acquire essential skills for producing professional work with the Microsoft Windows 7 and Office suite including Word, Excel & PowerPoint

Directorate of Information Technology SBKWU
Windows 7

Introduction

Are you wondering about the Windows 7 operating system? Perhaps you are trying to decide if you want to upgrade from XP or Vista. Maybe you are thinking about buying a new computer and want to learn more about Windows 7 first. With these questions in mind, we explored Windows 7 and would like to share what we found with you.

In this lesson, we will compare Windows 7 with previous Vista and XP operating systems. In addition, we will discuss performance improvements and review the major features.

The Announced Versions of Windows 7

- Windows 7 Starter
- Windows 7 Home Basic
- Windows 7 Home Premium: Recommended Choice for Consumers
- Windows 7 Professional: Recommended Choice for Enthusiasts and Small Business Customers
- Windows 7 Enterprise
- Windows 7 Ultimate

What is Windows 7?

Windows 7 is an operating system that Microsoft has produced for use on personal computers. It is the follow-up to the Windows Vista Operating System which was released in 2006. An operating system allows your computer to manage software and perform essential tasks. It is also a Graphical
User Interface (GUI) that allows you to visually interact with your computer’s functions in a logical, fun and easy way.

Windows Concepts:

For example, in Windows 7 you can view two windows side by side by using the Aero Snap feature. This feature automatically sizes or snaps two windows to fit together on the screen thus allowing you the convenience of viewing them next to each other.

Two Windows Overlapping

Aero Snap View

Please note that Windows 7 is designed to work on PCs - it requires additional setup to run on a Mac (Apple Macintosh Computer).

Improvements

- New Taskbar and System Tray
- Quick Desktop View button
- Improved Start Up, Sleep and Resume performance
- Improved power management saves memory and battery life
- Libraries to improve file access and organization
- Action Center for system maintenance, back ups, troubleshooting and more
- User Account customization of notifications
- Improved back up
- New wallpapers and themes
- Improved gadgets
- New premium games include Chess Titans, Mahjong Titans and Inkball
- Advanced Calculator functions including saving history
- Improved networking via Home Groups
- Passkey protection with networks
- Device Stage for recognizing USB devices faster
- Windows Mail replaced by Windows Live

Changes and improvements from Windows XP only

- New Start Icon
- Aero Snap, Shake and Peek
- Desktop icons like “Computer” and “My Documents” are removed and accessed through the Start Menu
• Larger icons and hidden icons in the Taskbar
• Quick Launch toolbar has been replaced by pinning a program to the Taskbar
• Jump Lists for easier access
• A Search Bar in the Start Up Menu
• The "Run" command is accessed through the Start Menu's Search Bar
• Faster and smoother gaming components
• Parental Controls for monitoring computer use
• Update feature that eliminates web surfing for patches

Will Windows 7 Improve My Computer's Performance?

As previously mentioned, Microsoft is promoting that Windows 7 is designed to:

• Decrease Start Up and Shutdown times by 20 seconds
• Go to Sleep and Resume faster
• Use up less Memory
• Pop up Search results faster
• Reconnect to your Wireless Network more quickly
• Recognize USB devices faster

What Can You Do on Windows 7?

Aero

Sorting through open windows with Aero Flip 3D

Aero is an interface that makes your visual interactions with the desktop fun and easy.

• Aero Peek makes your open windows transparent so you may see your desktop. It also allows you to peek at items in your taskbar for a thumbnail preview.
• Aero Snap is a quick way to resize your windows to make them easier to read, organize and compare.
• Aero Flip allows you to preview all your open windows from a central window or 3D view that you can flip through.
• Aero Shake allows you to take your mouse and shake only the open window you want to focus on and the rest will disappear.

Taskbar

Get immediate access with Jump Lists

The taskbar is now more convenient to use with larger views and easier access.

• Jump Lists allow you to right click on an icon in the taskbar and immediately access items like music, videos or web pages that you use on a regular basis.
• Pin allows you to place programs on the taskbar and rearrange the order of the icons as you wish.
• **Action Center** allows you to control the alerts and pop-ups you receive regarding maintenance and security.

**Search**

Find documents fast with the new Search

As soon as you start typing in the **Search bar** of the Start Menu you will instantly see a list of relevant options grouped by categories with highlighted keywords and text. This allows you to easily scan for the documents, music, pictures and email you are looking for.

**Libraries**

Access your files in Libraries

Libraries allow you to organize your files in one place so they are easy to search and access.

Windows 7 has four default Libraries for documents, music, pictures and videos, however you can customize and create your own Libraries based on your needs.

**Gadgets**

Desktop gadgets

You can select or download gadgets such as a slide show, calendar or weather update to add to your desktop. The live updates of some gadgets like weather, stocks and feed headlines are quite convenient.

**Additional things you can do in Windows 7**

- **Device Stage:** When you plug a device into your computer such as a camera, mobile phone or flash drive, a window will open up with a menu of popular tasks, status information and options for your device.
- **Windows Live Essentials:** Windows Live Essentials is free software that enhances the Windows 7 experience. It replaces Windows Mail and allows you to email, instant message, edit photos, blog, etc.
- **HomeGroup:** HomeGroup allows you to connect two or more PCs on a home network in order to easily share and access files and printers.
- **Windows Touch:** You can use Windows Touch with a touch-screen PC to browse and flick through the screen using your fingers with multi touch technology.
Remote Media Streaming: With Remote Media Streaming you can access your music, pictures and videos stored on your home PC remotely using the Internet.

Conclusion

By now, you should have a better idea of what Windows 7 is all about. Now you can start considering if upgrading to Windows 7 will be a good choice for you. In making this decision, you may want to compare your desires with what your current computer is capable of.

Peek

You can view your open windows on the taskbar by using Peek. Simply scroll the mouse over the taskbar icons and a thumbnail preview of the open windows will appear.

1. Hover the mouse over the windows in Peek and the full window will appear on your screen.
2. Click on the Peek preview to open the window or click on the "X" to close the window from the Peek view.

Shake

When your desktop is cluttered with open windows, you can use Shake to select a single window and close the rest.

1. Click on the top of the window you want to focus on, Shake it and the rest of the windows will disappear.
2. Simply Shake the window again and the closed windows will reappear.
Flip

Flip and Flip 3D are two more ways you can preview your open windows.

1. Press and hold the Alt key and then press Tab to open the Flip view of your open windows.
2. While still pressing the Alt key, you can Flip through the open windows by pressing the Tab key.
3. Stop on the window you want to open and it will appear on the full screen.

4. Press and hold the Windows key and then press Tab for a 3D version of Flip.
5. Use the Tab key or Arrow keys to Flip through your open windows.

Instead of holding down the Windows key, you can press Control + Windows key and then press Tab. You can then release all of the keys and Flip 3D will stay open.

Microsoft has improved the taskbar by making it easier to view and access files and windows.

Watch the video to view the improvements to the taskbar

The Taskbar View

When multiple windows are open in a program, the icon will look "stacked" on the taskbar.
Aero Peek will show you a thumbnail of each window when you hover the mouse over the icon on the taskbar.

If you wish, you can change the order of the icons by clicking and dragging the icon to whatever space you desire on the taskbar.

Pin a program to the taskbar

You may Pin programs to the taskbar and access them with a single click of the mouse.

To Pin a program, drag it to the taskbar and release.

To Unpin programs, simply right click on the icon and select Unpin.

Access a Jump List

A Jump List is like a "mini-menu" for a program. It allows quick access to recent files, frequently viewed items, performance tasks and more. For example, you may select frequently used websites with a simple click from the Internet Explorer Jump List.

Right click on an icon to open the program's Jump List.

More Taskbar Features
Click the buttons in the interactive below to learn more about the additional taskbar icons.

Show Desktop

To Peek at the desktop without closing windows:

1. Hover the mouse over the Show desktop button.

![The Show desktop button](image)

2. The windows will become transparent allowing you to see the desktop.

![Viewing the desktop](image)

3. Click on the Show desktop button to close the windows.
4. Click again and the windows will return.

Action Center

Older versions of Windows had pesky “pop-up” notifications that appeared whenever there was a security issue or warning regarding an action you were taking. Windows 7 allows you to customize how often you view these notifications through the Action Center. The Action Center icon in the taskbar will allow you to view and take action on any notifications that you have received.

![Action Center notifications](image)

Personalize Your Desktop’s Background and Themes

Windows 7 has some amazing new themes and backgrounds to choose from. They include vivid photography, digital artwork and Aero themes that use color and glass effects in an appealing way.

Watch the video to review themes and ideas for personalizing your desktop.

Themes and Background

In the Search bar of the Start Menu, type and select Personalization. Alternatively, you can right-click the Desktop and select Personalize.
Click the buttons in the interactive below to learn more about the options in the Personalization pane.

Personalize Font Settings

You may adjust the Font Settings and ClearType on your desktop based on your preferences.

To Change the Font:

1. From the Search bar in the Start Menu, type and select Fonts.
2. Select the Font you desire from the Fonts pane.

To Change the Font Size:

1. Adjust the Font Size by selecting Change Font Size from the menu on the left of the Fonts pane.
2. Select the desired font size and click Apply.

Please note that a larger font size may interfere with how some items are displayed on the screen.

ClearType

You may also adjust the ClearType for your screen. ClearType helps improve the readability of text on LCD monitors and screens.

- To adjust ClearType, select Adjust ClearType text from the menu on the left of the Fonts pane and following the steps for selecting the text that appears the best to you.
Gadgets

Gadgets are programs that run on your desktop so that you can see information at a glance. Gadgets can give you information about the weather, date & time, news, traffic and more.

To Add Gadgets to Your Desktop:

1. Right-click your desktop and select Gadgets.

2. Select and drag the gadgets you desire and place them anywhere you want on the desktop.

Customizing a Gadget

Click on the buttons in the interactive below to learn more about customizing your gadget.

See the below options pane for an example of how you can change the face and time zone on the Clock gadget.

Managing User Accounts and Parental Controls

Setting Up Multiple User Accounts

Why should you have multiple user accounts?

If you wanted to, you could have a single account on your computer that everybody could use. But having multiple accounts has some advantages. If each user has their own account, then they'll have
their own desktop where they can organize their own files and folders. They'll also be able to choose their own desktop background, along with other personalization features. In addition, parents will be able to set Parental Controls for each child's account.

**Standard vs. Administrator Accounts**

Before you start making new user accounts, it's important to understand the two types of accounts:

- **Standard:** Standard accounts are the basic accounts you use for normal, everyday tasks. As a Standard user, you can do just about anything you would need to do, such as running software or personalizing your desktop. Also, Parental Controls can be placed on Standard accounts.

- **Administrator:** Administrator accounts are special accounts used for making certain changes to system settings or managing other people's accounts. They have full access to every setting on the computer. Every computer will have at least one Administrator account.

So as you can see, Administrator accounts are more powerful. But for the same reason, Standard accounts are safer, so they are generally better for everyday use. In fact, you can make Administrator-level changes while logged into a **Standard account;** you will just need to provide an Administrator password when making the changes.

**To Go to Your User Accounts:**

1. Go to your **Control Panel** from the **Start Menu.**
2. Click **Add or remove user accounts.**

The Manage Accounts pane will appear. You will see all of the user accounts here, and you can add more accounts or manage existing ones.

**To create a new account:**

1. From the Manage Accounts pane, click **Create a new account.**
2. Type an **account name.**
3. Select **Standard user** or **Administrator.**
4. Click **Create Account.**

**Changing an Account’s Settings**
Once you’ve created a new account, you may want to add a **password** or make other changes to the account’s settings.

**To Create a Password:**

1. From the **Manage Accounts** pane, click the account name or picture.

2. Click **Create a password**.

3. Type a password in the **New password** field and retype it in the **Confirm new password** field.

4. If you want, you can type a password hint to help you remember your password.

5. Click **Create password**.

6. To go back to the Manage Accounts pane, click **Manage another account**.

Account passwords are **case sensitive**, which means that capital and lowercase letters are treated as different characters. For example, aBc1 is not the same as abc1.

**To Change Your Account Picture:**

You can also **change the picture** for any account. This picture appears next to the account name and helps you easily identify the account.

1. From the **Manage Accounts** pane, click the account name or picture.

2. Click **Change the picture**.

3. Select a picture, or click **Browse for more pictures** to select one of your own.
Windows 7 offers various Parental Controls to help you control the types of content that your children can access. You can place parental controls on any Standard account, and each account can have different settings. If you have more than one child, each child can have access to different types of content, and you can always change the Parental Controls settings as your child gets older.

Control Panel

Category view

By default, the Control Panel is displayed in Category view, which is separated into eight categories, ranging from System and Security to Ease of Access. To open a window with the Control Panel options for any one of these categories, simply click the category’s hyperlink.

- **System and Security Category**

  The System and Security category is the first one in the Control Panel and contains all the tools that you’ll use to perform system, administrative, and security-related tasks.

- **Network and Internet Category**

  The Network and Internet category is the second one in the Control Panel and contains all the tools that you’ll use to check the status of the network, change settings, set preferences for sharing files and computers, configure Internet connections, and much more.

- **Hardware and Sound Category**

  The Hardware and Sound category is the third one in the Control Panel and contains all the tools that you’ll use to add and remove printers and other hardware, change system sounds, configure AutoPlay, manage power, update drivers, and more.
• **Programs Category**

  The Programs category is the fourth one in the Control Panel and contains all the tools that you’ll use to uninstall programs or Windows features, manage gadgets, and more.

• **User Accounts and Family Safety Category**

  The User Accounts and Family Safety category is the fifth one in the Control Panel and contains all the tools that you’ll use to change user account settings and passwords, set up parental controls, manage credentials, and more.

• **Appearance and Personalization Category**

  The Appearance and Personalization category is the sixth one in the Control Panel and contains all the tools that you’ll use to change the appearance of desktop items, apply various desktop themes and screen savers, customize the Start menu or Taskbar, and more.

• **Clock, Language, and Region Category**

  The Clock, Language, and Region category is the seventh one in the Control Panel and contains all the tools that you’ll use to change date, time, language, numbers, currency, and more.

• **Ease of Access Category**

  The Ease of Access category is the eighth one in the Control Panel and contains all the tools that you’ll use to adjust your computer settings for vision, hearing, and mobility as well as configure speech recognition to control your computer with voice commands.

**Icon views**

The Control Panel’s other two views are Large Icons view and Small Icons view. When the Control Panel is in one of the icon views, Windows displays an alphabetical listing of the more than 50 Control Panel programs on your system, ranging from Action Center to Windows Update. To view (and possibly change) the settings for a particular Control Panel option in one of the icon view modes, you need to double-click the Control Panel program icon.
Word 2010

Getting Started with Word

Word 2010 is a bit different from earlier versions, so even if you’ve used Word before, you should take some time to familiarize yourself with the interface. The toolbars are similar to those in Word 2007, and they include the Ribbon and the Quick Access Toolbar. Unlike Word 2007, commands such as Open and Print are housed in Backstage view, which replaces the Microsoft Office Button.

Watch the video to learn about the Ribbon, Backstage View, and the Quick Access Toolbar.

The Ribbon

The new, tabbed Ribbon system was introduced in Word 2007 to replace traditional menus. The Ribbon contains all of the commands you’ll need in order to do common tasks. It contains multiple tabs, each with several groups of commands, and you can add your own tabs that contain your favorite commands. Some groups have an arrow in the bottom-right corner that you can click to see even more commands.

Certain programs, such as Adobe Acrobat Reader, may install additional tabs to the Ribbon. These tabs are called Add-ins.

To Minimize and Maximize the Ribbon:

The Ribbon is designed to be responsive to your current task and easy to use; however, you can choose to minimize it if it’s taking up too much screen space.

1. Click the arrow in the upper-right corner of the Ribbon to minimize it.

2. To maximize the Ribbon, click the arrow again.

When the Ribbon is minimized, you can make it reappear by clicking on a tab. However, the Ribbon will disappear again when you’re not using it.

To Customize the Ribbon:
You can customize the Ribbon by creating your own tabs with whichever commands you want. Commands are always housed within a group, and you can create as many groups as you want in order to keep your tab organized. If you want, you can even add commands to any of the default tabs, as long as you create a custom group in the tab.

1. Right-click the Ribbon and select **Customize the Ribbon**. A dialog box will appear.

   ![Right-clicking the Ribbon to customize it](image)

2. Click **New Tab**. A new tab will be created with a new group inside it.
3. Make sure the new group is selected.
4. Select a command from the list on the left, then click **Add**. You can also drag commands directly into a group.
5. When you are done adding commands, click **OK**.

   ![The dialog box where you can customize the Ribbon](image)

   If you don’t see the command you want, click on the **Choose commands from:** drop-down box and select **All Commands**.

   ![Displaying All Commands](image)
Backstage View

Backstage view gives you various options for saving, opening a file, printing, or sharing your document. It is similar to the Office Button Menu from Word 2007 or the File Menu from earlier versions of Word. However, instead of just a menu, it is a full-page view which makes it easier to work with.

To Get to Backstage View:

1. Click the File tab.

![Backstage view]

2. You can choose an option on the left side of the page.

3. To get back to your document, just click any tab on the Ribbon.

The Quick Access Toolbar

The Quick Access Toolbar is located above the Ribbon, and it lets you access common commands no matter which tab you’re on. By default, it shows the Save, Undo, and Repeat commands. You can add other commands to make it more convenient for you.

To Add Commands to the Quick Access Toolbar:

1. Click the drop-down arrow to the right of the Quick Access Toolbar.

2. Select the command you wish to add from the drop-down menu. It will appear in the Quick Access toolbar.

![Adding a command to the Quick Access Toolbar]

The Ruler

The Ruler is located at the top and to the left of your document. It makes it easier to adjust your document with precision. If you want, you can hide the Ruler to free up more screen space.
The Ruler

To Hide or View the Ruler:

1. Click the View Ruler icon over the scrollbar to hide the ruler.
2. To show the ruler, click the View Ruler icon again.

Creating and Opening Documents

Create a New, Blank Document:

1. Click the File tab. This takes you to Backstage view.
2. Select New.
3. Select Blank document under Available Templates. It will be highlighted by default.

To save time, you can create your document from a template, which you can select from the New Document pane. We'll talk about templates in a later lesson.

To Open an Existing Document:

1. Click the File tab. This takes you to Backstage view.
2. Select Open. The Open dialog box appears.
3. Select your document and then click Open.
If you’ve opened a file recently, you can also access it from the Recent Documents list. Just click on the File tab and select Recent.

Opening a recent document

Challenge!

2. Make sure the ribbon is maximized.
3. Display the Ruler.
4. Add any commands you wish to the Quick Access Toolbar.
5. Close Word without saving the document.

To Change the Font Size:

1. Select the text you wish to modify.
2. Click the drop-down arrow next to the Font Size box on the Home tab. A drop-down menu appears.
3. Move the mouse pointer over the various font sizes. A live preview of the font size will appear in the document.
4. Select the font size you wish to use.

You can also use the Grow Font and Shrink Font commands to change the size.

To Change the Font:

1. Select the text you wish to modify.
2. Click the drop-down arrow next to the Font box on the Home tab. The Font drop-down menu appears.
3. Move the mouse pointer over the various fonts. A live preview of the font will appear in the document.
Changing the font

4. Select the font you wish to use. The font will change in the document.

To Change the Font Color:

1. Select the text you wish to modify.
2. Click the Font Color drop-down arrow on the Home tab. The Font Color menu appears.
3. Move the mouse pointer over the various font colors. A live preview of the color will appear in the document.

4. Select the font color you wish to use. The font color will change in the document.

Your color choices aren’t limited to the drop-down menu that appears. Select More Colors at the bottom of the list to access the Colors dialog box. Choose the color that you want and click OK.

To Highlight Text:

1. From the Home tab, click the Text Highlight Color drop-down arrow. The Highlight Color menu appears.

2. Select the desired highlight color.
3. Select the text you wish to modify. It will then be highlighted.

4. To switch back to the normal cursor, click the Text Highlight Color command.

Formatting Text

To Use the Bold, Italic, and Underline Commands:

1. Select the text you wish to modify.
2. Click the Bold (B), Italic (I), or Underline (U) command in the Font group on the Home tab.
Making text bold

To Change the Text Case:

1. Select the text you wish to modify.
2. Click the Change Case command in the Font group on the Home tab.
3. Select the desired case option from the list.

hanging the text case

To Change the Text Alignment:

1. Select the text you wish to modify.
2. Select one of the four alignment options from the Paragraph group on the Home tab.
   - Align Text Left: Aligns all the selected text to the left margin.
   - Center: Aligns text an equal distance from the left and right margins.
   - Align Text Right: Aligns all the selected text to the right margin.
   - Justify: Justified text is equal on both sides and lines up equally to the right and left margins. Many newspapers and magazines use full-justification.

Challenge!

1. Open an existing Word document.
2. Change the font size of some text.
3. Change the font style of some text.
4. Change the font color of some text.
5. Try various cases using the Change Case command.
6. Try the four alignment commands.
7. Save the document.

How to Save Documents

To Use the Save As Command:
**Save As** allows you to choose a name and location for your document. It’s useful if you’ve first created a document or if you want to save a different version of a document while keeping the original.

1. Click the **File** tab.
2. Select **Save As**.

3. The **Save As** dialog box will appear. Select the location where you wish to save the document.
4. Enter a name for the document and click **Save**.

If you’re using **Windows 7**, you’ll usually want to save things to your **Documents library**, and in other versions of Windows you’ll save them to the **My Documents folder**.

**To Use the Save Command:**

1. Click the **Save** command on the **Quick Access Toolbar**.

2. The document will be saved in its current location with the same file name.

If you are saving for the first time and select **Save**, the **Save As** dialog box will appear.

**AutoRecover**

Word automatically saves your documents to a temporary folder while you’re working on them. If you forget to save your changes, or if Word crashes, you can recover the autosaved file.

1. Open a document that was previously closed without saving.
2. In **Backstage view**, click **Info**.
3. If there are autosaved versions of your file, they will appear under **Versions**. Click on the file to open it.
4. To save changes, click Restore and then click OK.

Restoring a file

By default, Word autosaves every 10 minutes. If you are editing a document for less than 10 minutes, Word may not create an autosaved version.

Other File Formats

You can share your documents with anyone using Word 2010 or 2007, since they use the same file format. However, earlier versions of Word use a different file format, so if you want to share your document with someone using an earlier version of Word, you'll need to save it as a Word 97-2003 Document.

To Save As Word 97 - 2003 Document:

1. Click the File tab.
2. Select Save As.
3. In the Save as type drop-down menu, select Word 97-2003 Document.

Saving as a Word 97-2003 document

4. Select the location you wish to save the document.
5. Enter a name for the document and click Save.

To Save As a PDF:

1. Click the File tab.
2. Select Save As.
3. In the Save as type drop-down menu, select PDF.
4. Select the location you wish to save the document.
5. Enter a name for the document.
6. Click the **Save** button.

**Challenge!**

1. Open an **existing Word document**.
2. Using **Save As**, save the document with the file name **trial**.
3. Save the **same document** as a PDF file.
5. Open another **existing Word document**.
6. Save the document so that it is **compatible** with Word 2003.
7. **Close** the document.

**To Change Page Orientation:**

1. Select the **Page Layout** tab.
2. Click the **Orientation** command in the Page Setup group.
3. Click either **Portrait** or **Landscape** to change the page orientation.

**Landscape** format means that the page is oriented **horizontally**, and **portrait** format is oriented **vertically**.

**To Change the Page Size:**

1. Select the **Page Layout** tab.
2. Click the **Size** command and a drop-down menu will appear. The current page size is highlighted.
3. Click the **size option** you desire. The page size of the document changes.

**Modifying Page Layout**
To Format Page Margins:

1. Select the Page Layout tab.
2. Click the Margins command. A menu of options appears. Normal is selected by default.
3. Click the predefined margin size you desire.

To Use Custom Margins:

1. From the Page Layout tab, click Margins.
2. Select Custom Margins. This will take you to the Page Setup dialog box.
3. Adjust the margin sizes for each side of the page and click OK.

The Page Setup Dialog Box

Previously, we showed how to open the Page Setup dialog box from the Margins drop-down menu. As you become more familiar with Word, you may find that you want to use the Page Setup dialog box more often to fine-tune the page margins and adjust other settings. To get there more quickly, you may want to use a shortcut that's conveniently located on the Page Layout tab.

To Open the Page Setup Dialog Box:

1. Click the Page Layout tab.
2. Click the small arrow in the bottom-right corner of the Page Setup group. The Page Setup dialog box will appear.
Challenge!

1. Open an existing Word document.
2. Change the page orientation.
3. Change the paper size.
4. Change the margins to Narrow.
5. Adjust the margins using Custom Margins.

Checking Spelling and Grammar

To Run a Spelling & Grammar Check:

1. Go to the Review tab.
2. Click on the Spelling & Grammar command.

The Spelling & Grammar command

3. The Spelling and Grammar dialog box will open. For each error in your document, Word will try to offer one or more suggestions. You can select a suggestion and then click Change to correct the error.

Correcting a spelling error

4. If no suggestions are given, you can manually type in the correct spelling.

Typing a correction

Ignoring "Errors"

The spelling and grammar check is not always correct. Particularly with grammar, there are many errors that Word will not notice. There are also times where the spelling and grammar check will say that something’s an error when it’s actually not. This often happens with people’s names, which may not be in the dictionary.

If Word says that something is an error, you can choose not to change it. Depending on whether it's a spelling or grammar error, you can choose from several options:

For spelling "errors":

- Ignore Once: This will skip the word without changing it.
- Ignore All: This will skip the word without changing it, and it will also skip all other instances of this word in the document.
• **Add to Dictionary:** This adds the word to the dictionary so that it will never come up as an error. Make sure that the word is spelled correctly before choosing this option.

For grammar "errors":

• **Ignore Once:** This will skip the "error" without changing it.
• **Ignore Rule:** This will skip this "error" as well as all other instances that relate to this grammar rule.
• **Next Sentence:** This skips the sentence without changing it, and leaves it marked as an error. That means it will still show up if you do another Spelling and Grammar check later on.

If you're not sure about a grammar error, you can click **Explain** to see why Word thinks it's an error. This can help you determine whether you want to change it or not.

**Automatic Spelling and Grammar Checking**

By default, Word automatically checks your document for spelling and grammar errors, so you may not even need to run a separate Spelling and Grammar check. These errors are indicated by colored, wavy lines.

• The **red line** indicates a misspelled word.
• The **green line** indicates a grammar error.
• The **blue line** indicates a contextual spelling error. This feature is turned off by default.

A contextual spelling error is when a wrong word is used, but the word is spelled correctly. For example, if I write "Deer Mr. Theodore," at the beginning of a letter, deer is a contextual spelling error because I should have used dear. Deer is spelled correctly, but it is used incorrectly in this letter.

**To Use the Spelling Check Feature:**

1. Right-click the underlined word. A menu will appear.
2. Click on the correct spelling of the word from the listed suggestions.
3. The corrected word will appear in the document.

**Correcting a spelling error**

You can choose to **Ignore** an underlined word, add it to the **dictionary**, or go to the **Spelling** dialog box for more options.

**To Use the Grammar Check Feature:**

1. Right-click the underlined word or phrase. A menu will appear.
2. Click on the correct phrase from the listed suggestions.
3. The corrected phrase will appear in the document.
Correcting a grammar error

You can also choose to Ignore an underlined phrase, go to the Grammar dialog box, or click About This Sentence for information about the grammar rule.

To Change the Automatic Spelling and Grammar Check Settings:

1. From Backstage view, click on Options.

Clicking the Options command

2. Select Proofing. The dialog box gives you several options to choose from:
   - If you don’t want Word to automatically check spelling, uncheck Check spelling as you type.
   - If you don’t want grammar errors to be marked, uncheck Mark grammar errors as you type.
   - To check for contextual spelling errors, check Use contextual spelling.

Changing the Proofing Options

If you’ve turned off the automatic spelling and/or grammar checks, you can still run a check by going to the Review tab and clicking the Spelling & Grammar button.

To Hide Spelling and Grammar Errors in a Document:
If you're sharing a document such as a resume with someone, you might not want them to see those annoying red, green, and blue lines. Turning off the automatic spelling and grammar checks only applies to your computer, so the lines may still show up when someone else views your document. Luckily, you can hide spelling and grammar errors in a document so that the lines will not show up on any computer.

1. From Backstage view, click on Options.
2. Select Proofing.
3. In the drop-down box next to “Exceptions for:” select the correct document (if you have more than one document open).
4. Put a checkmark next to Hide spelling errors in this document only and Hide grammar errors in this document only.
5. Click OK.

Challenge!

1. Open an existing Word document.
2. Correct the spelling errors.
3. Correct the grammar errors.

Printing

To View the Print Pane:

1. Click the File tab to go to Backstage view.
2. Select Print. The Print pane appears, with the print settings on the left and the Preview on the right.

Click the buttons in the interactive below to learn about the Print pane.

To Print:
1. Go to the Print pane.
2. If you only want to print certain pages, you can type a range of pages. Otherwise, select Print All Pages.
3. Select the number of copies.
4. Check the Collate box if you are printing multiple copies of a multi-page document.
5. Select a printer from the drop-down list.
6. Click the Print button.

Challenge!
1. Open an existing Word document.
2. Preview the document in the Print pane.
3. Print two copies of the document.

Using Indents and Tabs

Indents and Tabs

Indenting Text

In many types of documents, you may wish to indent only the first line of each paragraph. This helps to visually separate paragraphs from one another. It’s also possible to indent every line except the first line, which is known as a hanging indent.

To Indent Using the Tab Key:

A quick way to indent is to use the Tab key. This will create a first line indent of 1/2 inch.

1. Place the insertion point at the very beginning of the paragraph you wish to indent.
2. Press the Tab key. On the ruler, you should see the First Line Indent marker move to the right by 1/2 inch.
To Create or Adjust a First Line Indent or Hanging Indent:

1. Place the insertion point anywhere in the paragraph you wish to indent, or select one or more paragraphs.
2. To adjust the first line indent, drag the **First Line Indent** marker on the ruler.
3. To adjust the hanging indent, drag the **Hanging Indent** marker.
4. To move both markers at the same time, drag the **Left Indent** marker. This will indent all of the lines in the paragraph.

To Use the Indent Commands:

If you want to indent all of the lines in a paragraph, you can use the **Indent commands** on the Home tab.

1. Select the text you wish to indent.
2. Make sure you are on the **Home** tab.
3. Click the **Increase Indent** command to increase the indent by increments of 1/4 inch.
4. Click the **Decrease Indent** command to decrease the indent by increments of 1/2 inch.

If you would prefer to type in your indent amounts, you can use the **Indent fields** on the Page Layout tab.

Using Indents and Tabs

**Tabs**

Using **tabs** is often the best way to control exactly where text is placed. By default, every time you press the tab key, the insertion point will move 1/2 inch to the right. By adding **tab stops** to the Ruler, you can change the size of the tabs, and you can even have more than one type of alignment in a...
single line. For example, you could Left Align the beginning of the line and Right Align the end of the line by simply adding a Right Tab.

Using two types of alignment

Pressing the tab key can either add a tab or create a first line indent depending on where the insertion point is. Generally, if the insertion point is at the beginning of an existing paragraph, it will create a first line indent; otherwise, it will create a tab.

The Tab Selector

The tab selector is above the vertical ruler on the left. Hover over the tab selector to see the name of the type of tab stop that is active.

The types of tab stops include:

- **Left Tab**: Left-aligns the text at the tab stop.
- **Center Tab**: Centers the text around the tab stop.
- **Right Tab**: Right-aligns the text at the tab stop.
- **Decimal Tab**: Aligns decimal numbers using the decimal point.
- **Bar Tab**: Draws a vertical line on the document.
- **First Line Indent**: Inserts the indent marker on the ruler and indents the first line of text in a paragraph.
- **Hanging Indent**: Inserts the hanging indent marker and indents all lines other than the first line.

Although Bar Tab, First Line Indent, and Hanging Indent appear on the tab selector, they're not technically tabs.

To Add Tab Stops:

1. Select the paragraph or paragraphs that you want to add tab stops to. If you don’t select any paragraphs, the tab stops will apply to the current paragraph and any new paragraphs that you type below it.
2. Click the tab selector until the tab stop you wish to use appears.
3. Click the location on the horizontal ruler where you want your text to appear (it helps to click on the bottom edge of the ruler). You can add as many tab stops as you want.

Adding a Decimal tab stop

4. Place the insertion point where you want to add the tab, and press the Tab key. The text will jump to the next tab stop.
Using the Tab key to move the text to each tab stop

5. To remove a tab stop, just drag it off of the Ruler.

Click the Show/Hide ¶ command on the Home tab (in the Paragraph group). This will allow you to see the nonprinting characters such as the spacebar, paragraph (¶), and Tab key markings.

Challenge!

1. Open an existing Word document. If you want, you can use this example.
2. Practice using the Tab key to indent the first line of a paragraph.
3. Select some text and use the Increase and Decrease Indent commands to see how they change the text.
4. Explore the tab selector and all the tab stops. Practice using each one.
5. If you’re using the example, add tab stops and tabs in the Work History section so that all of the jobs line up with the most recent one.

Line and Paragraph Spacing

Line Spacing

About Line Spacing

Line spacing can either be measured in lines or points. For example, when text is double-spaced, the line spacing is two lines high. On the other hand, you might set 12-point text with something like 15-point spacing, which gives enough height for the text plus a little extra space. You can reduce the line spacing to fit more lines on the page, or you can increase it to improve readability.

Line spacing is also known as leading (pronounced to rhyme with "wedding").

To Format Line Spacing:
1. **Select** the text you want to format.
2. Click the **Line and Paragraph Spacing** command in the **Paragraph** group on the **Home** tab.
3. Select the desired spacing option from the drop-down menu.

![Changing the line spacing](image)

4. From the drop-down menu, you can also select **Line Spacing Options** to open the **Paragraph** dialog box. From here, you can adjust the line spacing with even more precision.

![Fine-tuning the line spacing](image)

If you select **At least** or **Exactly** in the **Paragraph** dialog box, the line spacing will be measured in **points**. Otherwise, it will be measured in **lines**.

**Paragraph Spacing**

Just as you can format spacing between lines in your document, you can also choose spacing options between each paragraph. Typically, extra spaces are added between paragraphs, headings, or subheadings. Extra spacing between paragraphs helps to make a document easier to read.

**To Format Paragraph Spacing**

1. Click the **Line and Paragraph Spacing** command on the **Home** tab.
2. Select **Add Space Before Paragraph** or **Remove Space After Paragraph** from the drop-down menu.

![Adding space before a paragraph](image)

3. From the drop-down menu, you can also select **Line Spacing Options** to open the **Paragraph** dialog box. From here, you can control exactly how much space there is before and after the paragraph.
Challenge!

1. Open an existing Word document.
2. Change the line spacing of a paragraph of text.
3. Change the paragraph spacing between body text and a heading.
4. If you are using the example, change the line and paragraph spacing so that the entire resume fits on one page.

Working with Lists

Bulleted and Numbered Lists

Watch the video to learn about creating and formatting lists in Word.

To Create a List:

1. Select the text that you want to format as a list.
2. Click the Bullets or Numbering drop-down arrow on the Home tab.
3. Select the bullet or numbering style you would like to use, and it will appear in the document.
4. To remove numbers or bullets from a list, select the list and click the Bullets or Numbering commands.

When you’re editing a list, you can press Enter to start a new line, and the new line will automatically have a bullet or number. When you’ve reached the end of your list, press Enter twice to return to “normal” formatting.

Bullet Options

To Use a Symbol as a Bullet:

1. Select an existing list.
2. Click the **Bullets** drop-down arrow.
3. Select **Define New Bullet** from the drop-down menu. The Define New Bullet dialog box appears.

![The Define New Bullet dialog box](image)

4. Click the **Symbol** button. The Symbol dialog box appears.
5. Click the **Font** drop-down box and select a font. The **Wingdings** and **Symbol** fonts are good choices as they have a large number of useful symbols.

![Choosing a symbol](image)

6. Select the desired symbol.
7. Click **OK**. The symbol will now appear in the Preview section of the Define New Bullet dialog box.

![Preview of the new bullets](image)

8. Click **OK** to apply the symbol to the list in the document.

You can use a picture as a bullet. Click the **Picture** button in the Define New Bullet dialog box, and then locate the image file on your computer.

**To Change the Bullet Color:**

1. Select an existing list.
2. Click the **Bullets** drop-down arrow.
3. Select **Define New Bullet** from the list. The Define New Bullet dialog box appears.
4. Click the **Font** button. The Font dialog box appears.
5. Click the **Font Color** drop-down box.
Choosing a bullet color

6. Click on the desired color to select it.

7. Click OK. The bullet color will now appear in the Preview section of the Define New Bullet dialog box.

Preview of the new bullet color

8. Click OK to apply the bullet color to the list in the document.

The finished bullets

Working with Lists

Multilevel Lists

Multilevel lists allow you to create an outline with multiple levels. In fact, you can turn any bulleted or numbered list into a multilevel list by simply placing the insertion point at the beginning of a line and pressing the Tab key to change the level for that line. You can then use the Multilevel List command to choose the types of bullets or numbering that are used.

A multilevel list

To Create a Multilevel List:

1. Select the text that you want to format as a multilevel list.

2. Click the Multilevel List command on the Home tab.
3. Click the bullet or numbering style you would like to use. It will appear in the document.
4. Position your cursor at the end of a list item and press the Enter key to add an item to the list.

To remove numbers or bullets from a list, select the list and click the Bullets or Numbering commands.

**To Change the Level of a Line:**

1. Place the **insertion point** at the beginning of the line.
2. Press the Tab key to increase the level.
3. Hold Shift and press Tab to decrease the level.

**Adding Breaks**

**Breaks**

**Breaks** allow you to have more control over the layout of your document. You might use a page break if you’re writing a paper that has a bibliography to ensure that the bibliography starts on a new page. Or, you might use a column break if you are using columns and want them to be arranged in a particular way.

Watch the video to learn how to do create and delete breaks.

**To Insert a Break:**

1. Place the **insertion point** where you want the break to appear.
2. Select the Page Layout tab.
3. Click the Breaks command. A menu appears.
4. Click the desired **break option** to create a break in the document.

**To Delete a Break:**

Breaks are **hidden by default**. If you want to delete a break, then you'll probably want Word to show the breaks so you can find them for editing.

1. From the **Home** tab, click the **Show/Hide ¶** command.

2. **Double-click the break** to select it.

3. Press the **Backspace** or **Delete** key to delete the break.

**Challenge!**

1. Open an **existing Word document**.
2. Create a **page break** somewhere in the document.
3. Show the break using the **Show/Hide ¶** command.
4. **Delete** the Break.

Watch the video to learn about using columns.

**To Add Columns to a Document:**

1. Select the text you want to format.
2. Click the **Page Layout** tab.
3. Click the Columns command. A drop-down menu will appear.

4. Select the number of columns you would like to insert. The text will then format into columns.

If you want to remove the columns, just click the Columns command and select One for the number of columns.

Working with Columns

Adding Column Breaks

Once you’ve created columns, the text will automatically flow from one column to the next. Sometimes, though, you might want to control exactly where each column begins. You can do this by creating column breaks.

To Add Column Breaks:

1. Place the insertion point where you would like to add the break.
2. Click the Page Layout tab.
3. Click the Breaks command in the Page Setup group. A drop-down menu will appear.
4. Select Column from the list of break types.
5. The text will shift to reflect the column break.

Challenge!

1. Open an existing Word document.
2. Select the text you want to format into columns.
3. Format the selected text into two columns.
4. Add a column break.
Styles and Themes

Using Styles

Watch the video to learn about using styles.

To Select a Style:

1. Select the text that you want to format.

2. In the Style group on the Home tab, hover over each style to see a live preview in the document. Click the More drop-down arrow to see additional styles.

3. Select the style you desire. Now the selected text appears formatted in the style.

To Apply a Style Set:

Style Sets include a combination of title, heading, and paragraph styles. Style sets allow you to format all the elements of your document at once, rather than formatting your title and headings separately.

1. Click the Change Styles command on the Ribbon. A drop-down menu will appear.
2. From the drop-down menu, select Style Set.
3. Select the Style Set you desire and the change will be reflected in the entire document.
Formal Style Set

Styles and Themes

To Modify a Style:

1. Locate the style you wish to change in the Styles group.
2. Right-click the style. A drop-down menu will appear.
3. Click Modify and the Modify Style dialog box appears.

4. Make the desired changes to the formatting. If you want, you can also change the name of the style.

5. Click OK to apply the modifications to the style.

To Create a New Style:

1. Click the arrow in the bottom-right corner of the Styles group. This opens the Styles task pane.

2. Select the New Style button at the bottom. A dialog box will appear.
3. Enter a name for the style, and set the text formatting the way you want.
Formatting options for the new Style

4. Click OK, and the new style will appear in the task pane.

4 of 6

What is a Theme?

A theme is a set of colors, fonts and effects that applies to the entire document to give it a consistent, professional look.

You've already been using a theme, even if you didn't know it: the default Office theme. Every theme, including the Office theme, has its own theme elements:

- Theme Colors (available from every Color menu)

- Theme Fonts (available from the Font menu)

- Shape Styles (available in the Format tab when you click on a shape)

Why Should You Use Theme Elements?

If you're using theme elements, you'll probably find that your document looks pretty good and all of the colors work well together, which means you don't have to spend as much time tweaking the document. But there's another great reason to use theme elements: When you switch to a different theme, all of those elements will update to reflect the new theme. You can drastically change the look of the document in a couple of clicks, and it will usually still look good.
Tradeshow Theme

Remember, the colors and fonts will only update if you’re using Theme Fonts or Theme Colors. If you choose one of the Standard Colors or any of the Fonts that are not Theme Fonts, then your text will not change when you change the theme. That can be useful if you’re creating a logo or title that always needs to look the same.

Selecting a non-theme font

If you’re using built-in styles, you may notice that the fonts for those styles change when you select a different theme. That’s because all of the built-in styles are based on the Theme Fonts. If you don’t want the styles to change, you’ll need to create custom styles.

To Change the Theme:

1. Select the Page Layout tab.
2. Click the Themes command. A drop-down menu will appear.
3. Hover the mouse over a theme to see a live preview of it.
4. Select the desired theme.

Styles and Themes

Customizing a Theme

Suppose you really like the fonts from one theme, but you’d like to experiment with different color schemes. That’s not a problem: you can mix and match the colors, fonts, and effects from different themes to create a unique look for your document. If it still doesn’t look exactly right, you can customize the Theme Colors and Theme Fonts.

To Change the Theme Colors:

1. From the Page Layout tab, click the Theme Colors command. A drop-down menu will appear.
2. Hover the mouse over the different sets of Theme Colors to see a live preview.
3. Select the set of Theme Colors you desire, or select Create New Theme Colors to customize each color individually.

When setting Theme Colors, try to find a part of your document that uses several colors, so that you get the best idea of what the color scheme looks like.

To Change the Theme Fonts:

1. From the Page Layout tab, click the Theme Fonts command. A drop-down menu will appear.

2. Hover the mouse over the different sets of Theme Fonts to see a live preview.
3. Select the set of Theme Fonts you desire, or select Create New Theme Fonts to customize each font individually.

To Change the Theme Effects:

1. From the Page Layout tab, click the Theme Effects command. A drop-down menu will appear.

2. Hover the mouse over the different sets of Theme Effects to see a live preview.
3. Select the set of Theme Effects you desire.

Some themes can add a Picture Fill to shapes, depending on which Shape Styles are used. For example, the Paper theme can add a paper-like texture to shapes. Try exploring some of the different Shape Styles after changing the theme.

To Save Your Theme:

Once you’ve found settings that you like, you may want to save the theme so that you can use it in other documents.

1. From the Page Layout tab, click the Themes command. A drop-down menu will appear.
2. Select **Save Current Theme**.

3. Type a **file name** for your theme and the click **Save**.

**Challenge!**

1. Open an **existing Word document**.
2. Apply several different **styles** to different parts of your document.
3. Apply a **style set** to your entire document.
4. Modify an existing style.
5. Apply a **theme**.

**Working with Headers and Footers**

**Headers and Footers**

**To Insert a Header or Footer:**

1. Select the **Insert** tab.
2. Click either the **Header** or **Footer** command. A drop-down menu will appear.
3. From the drop-down menu, select **Blank** to insert a blank header or footer, or choose one of the **built-in options**.

4. The **Design** tab will appear on the Ribbon, and the header or footer will appear in the document.
5. Type the desired information into the header or footer.
6. When you’re finished, click Close Header and Footer in the Design tab, or hit the Esc key.

After you close the header or footer, it will still be visible, but it will be locked. To edit it again, just double-click anywhere on the header or footer, and it will become unlocked.

To Insert the Date or Time into a Header or Footer:

1. Double-click anywhere on the header or footer to unlock it. The Design tab will appear.
2. From the Design tab, click the Date & Time command.
3. Select a date format in the dialog box that appears.
4. Place a checkmark in the Update Automatically box if you would like it to always reflect the current date. Otherwise, it will not change when the document is opened at a later date.
5. Click OK. The date/time now appears in the document.

Working with Headers and Footers

3 of 5

To Remove Content Controls:

By default, some of the built-in headers and footers have snippets of text that are called Content Controls. Content Controls can contain information such as the document title or company name, and they allow you to enter that information into a form field.

However, you’ll often just want to type a “normal” header, without any Content Controls. To do this, you’ll need to remove any Content Control fields from the header or footer.

1. With the header or footer section active, right-click the Content Control field you wish to remove. A drop-down menu will appear.
2. Click Remove Content Control. The Content Control field will disappear.
Other Header and Footer Options

There are many other header and footer options that you can use to design these sections of your document. You can review the Header and Footer Tools Design tab, to view and explore the design options.

Adding Page Numbers

Word can automatically label each page with a page number and place it in a header, a footer or in the side margin. You can add page numbers to an existing header or footer, or you can insert page numbers into a new header or footer.

To Add Page Numbers to an Existing Header or Footer:

1. Select the header or footer. The Design tab will appear.
2. Place the insertion point where you want the page number to be. You can place it anywhere except inside a Content Control field.
3. From the Design tab, select the Page Number command.
4. Click Current Position and select the desired style. The page number will appear in the document.

If you’ve already typed information into your header or footer, it’s important to place the page number at the Current Position to avoid losing anything. If you select a page number from Top of Page or Bottom of Page, it will delete anything that you have already added to the header or footer.

To Insert Page Numbers into a New Header or Footer:

1. From the Insert tab, click Page Number. A drop-down menu will appear.
2. Select the desired page number style, and it will appear in your document.

To Hide the Page Number on the First Page:

In some documents, you may not want the first page to show the page number. You can hide the first page number without affecting the rest of the pages.

1. Select the header or footer that contains the page number.
2. From the Design tab, place a checkmark next to Different First Page. The header and footer will disappear from the first page. If you want, you can type something new in the header or footer, and it will only affect the first page.

Hiding the page number on the first page

If you're unable to select Different First Page, it may be because an object within the header or footer is selected. Click in an empty area within the header or footer to make sure nothing is selected.

To Format the Page Numbers:

1. Select the header or footer that contains the page number.
2. From the Design tab, select the Page Number command.
3. Click Format Page Numbers.

Clicking Format Page Numbers

4. From the dialog box, Select the desired Number format.

Selecting a number format

5. Next to Start at, enter the number that you want the page numbers to start with.

Selecting a starting page number

If you've created a page number in the side margin, it's still considered part of the header or footer. You won't be able to select the page number unless the header or footer is selected.

Challenge!

1. Create a new Word document.
2. Create a blank header.
3. Add your name in the header of a document.
4. Right-align the text in the header.
5. Select a built-in footer.

Inserting Clip Art and Pictures
To Locate Clip Art:

1. Select the **Insert** tab.
2. Click the **Clip Art** command in the **Illustrations** group.

   ![The Clip Art command](image1.png)

3. The Clip Art options appear in the **task pane** to the right of the document.
4. Enter keywords in the **Search for:** field that is related to the image you wish to insert.
5. Click the drop-down arrow in the **Results should be:** field.
6. Deselect any types of media you do not wish to see.

   ![Choosing which media types to display](image2.png)

7. If you would like to also search for Clip Art on Office.com, place a checkmark next to **Include Office.com content**. Otherwise, it will just search for Clip Art on your computer.

   ![Including Office.com content](image3.png)

8. Click **Go**.

To Insert Clip Art:

1. Review the results from a clip art search.
2. Place your **insertion point** in the document where you wish to insert the clip art.
3. Click an image in the **Clip Art** pane. It will appear in the document.

   ![Selecting a Clip Art image](image4.png)

You can also click the **drop-down arrow** next to the image in the Clip Art pane to view more options.

To Insert a Picture From a File:

1. Place your **insertion point** where you want the image to appear.
2. Select the **Insert** tab.
3. Click the **Picture** command in the **Illustrations** group. The Insert Picture dialog box appears.

   ![Inserting a picture from a file](image5.png)

4. Select the desired image file and click **Insert** to add it to your document.
To resize an image, click and drag one of the corner sizing handles. The image will change size while keeping the same proportions. If you want to stretch it horizontally or vertically, you can use the side sizing handles.

Changing the Text Wrapping Settings

When you insert Clip Art or a picture from a file, you may notice that it’s difficult to move it exactly where you want. That’s because the text wrapping for that image is set to In Line with Text. You’ll need to change the text wrapping setting if you want to move the image freely, or if you just want the text to wrap around the image in a more natural way.

To Wrap Text Around an Image:

1. Select the image. The Format tab will appear.
2. Click the Format tab.
3. Click the Wrap Text command in the Arrange group.
4. Select the desired menu option. The text will adjust based on the option you have selected.
5. Move the image around to see how the text wraps for each setting.

If you can’t get your text to wrap the way you wish, click the Wrap Text command and select More Layout Options from the menu. You can make more precise changes in the Advanced Layout dialog box that appears.

To Use a Pre-Defined Text Wrapping Setting:

1. Click the Position command, to the left of the Wrap Text command. A drop-down menu will appear.
2. From the drop-down menu, select the desired image position.
3. The image will move to the position that you have selected, and it will automatically have text wrapping applied to it.
1. Create a **new** Word document.
2. Insert a **Clip Art** image.
3. Insert a **picture from a file** into the document.
4. **Resize** the picture.
5. Change the **text wrapping setting** to **In Front of Text**.
Working with Tables

To Insert a Blank Table:

1. Place your insertion point in the document where you want the table to appear.
2. Select the **Insert** tab.
3. Click the **Table** command.
4. Hover your mouse over the diagram squares to select the number of **columns** and **rows** in the table.

5. Click your mouse, and the table appears in the document.
6. You can now place the insertion point anywhere in the table to add text.

To Convert Existing Text to a Table:

1. Select the text you wish to convert.
2. Select the **Insert** tab.
3. Click the **Table** command.
4. Select **Convert Text to Table** from the menu. A dialog box will appear.

5. Choose one of the options in the **Separate text at:** section. This is how Word knows what text to put in each column.

6. Click **OK.** The text appears in a table.

To Add a Row Above an Existing Row:

1. Place the insertion point in a row below the location where you wish to add a row.
2. Right-click the mouse. A menu appears.
3. Select **Insert → Insert Rows Above**.

![Adding a row](image)

4. A new row appears **above** the insertion point.

![The new row](image)

You can also add rows below the insertion point. Follow the same steps, but select **Insert Rows Below** from the menu.

**To Add a Column:**

1. Place the **insertion point** in a **column adjacent** to the location you wish the new column to appear.
2. Right-click the mouse. A menu will appear.

![Adding a column](image)

3. Select **Insert → Insert Columns to the Left** or **Insert Columns to the Right**. A new column appears.

![The new column](image)

**To Delete a Row or Column:**

1. Select the row or column.
2. Right-click your mouse. A menu will appear.
3. Select **Delete Cells**.

![Selecting Delete Cells](image)
4. Select **Delete entire row** or **Delete entire column** and click OK.

![Deleting a column](Deleting a column.png)

**To Apply a Table Style:**

1. Click anywhere on the table. The **Design** tab will appear on the Ribbon.
2. Select the **Design** tab and locate the **Table Styles**.
3. Click the **More** drop-down arrow to see all of the table styles.

![Viewing the Table Styles](Viewing the Table Styles.png)

4. Hover the mouse over the various styles to see a live preview.
5. Select the desired style. The table style will appear in the document.

![After adding a Table Style](After adding a Table Style.png)

**To Change the Table Style Options:**

Once you’ve chosen a table style, you can turn various options on or off to change the appearance of the table. There are six options: **Header Row**, **Total Row**, **Banded Rows**, **First Column**, **Last Column**, and **Banded Columns**.

1. Click anywhere on the table. The **Design** tab will appear.
2. From the **Design** tab, check or uncheck the desired options in the **Table Style Options** group.

![Table Style Options](Table Style Options.png)

Depending on which **Table Style** you’re using, certain **Table Style Options** may have a somewhat different effect. You may need to experiment to get the exact look you want.

**To Add Borders to a Table:**

1. Highlight the cells you wish to add a border to.

![Highlighted cells](Highlighted cells.png)

2. From the **Design** tab, select the desired **Line Style**, **Line Weight**, and **Pen Color**.
3. Click the **Borders** drop-down arrow.
4. From the drop-down menu, select the desired **border type**.
5. The border will be added to the selected cells.

**Modifying a Table Using the Layout Tab**

When you select a table in Word 2010, **Design** and **Layout** tabs appear under **Table Tools** on the ribbon. Using commands on the **Layout** tab, you can make a variety of modifications to the table.

Click the buttons in the interactive below to learn about the different ways you can modify a table with the Layout tab.

**Challenge!**

1. Open an **existing Word document**.
2. **Convert some text** into a table. If you are using the example, convert the text below "By Client".
3. Apply a **Table Style**, and experiment with the **Table Style Options**. If you are using the example, see if you can make the table match the **By Salesperson** table above it.
4. **Delete a row** from the table.
5. Insert a **blank table** with five rows and four columns.
6. Add **borders** to the blank tabl

**Excel 2010**

**Worksheet Basics**
Introduction to Worksheets

When you open an Excel workbook, there are three worksheets by default. The default names on the worksheet tabs are Sheet1, Sheet2 and Sheet3. To organize your workbook and make it easier to navigate, you can rename and even color-code the worksheet tabs. Additionally, you can insert, delete, move, and copy worksheets.

To Rename Worksheets:

1. Right-click the worksheet tab you want to rename. The worksheet menu appears.
2. Select Rename.
3. The text is now highlighted by a black box. Type the name of your worksheet.
4. Click anywhere outside of the tab. The worksheet is renamed.

To Insert New Worksheets:

Click on the Insert Worksheet icon. A new worksheet will appear.

You can change the setting for the default number of worksheets that appear in Excel workbooks. To access this setting, go into Backstage view and click on Options.

To Delete Worksheets:

Worksheets can be deleted from a workbook, including those that contain data.

1. Select the worksheets you want to delete.
2. Right-click one of the selected worksheets. The worksheet menu appears.
3. Select Delete. The selected worksheets will be deleted from your workbook.
To Copy a Worksheet:

1. Right-click the worksheet you want to copy. The worksheet menu appears.
2. Select Move or Copy.
3. The Move or Copy dialog box appears. Check the Create a copy box.
4. Click OK. Your worksheet is copied. It will have the same title as your original worksheet, but the title will include a version number, such as "January (2)".

Worksheet Basics

To Move a Worksheet:

1. Click on the worksheet you want to move. The mouse will change to show a small worksheet icon.
2. Drag the worksheet icon until a small black arrow appears where you want the worksheet to be moved.

![Moving a worksheet](image1)

3. Release your mouse and the worksheet will be moved.

![Moved worksheet](image2)

To Color-Code Worksheet Tabs:

You can color worksheet tabs to help organize your worksheets and make your workbook easier to navigate.

1. Right-click the worksheet tab you want to color. The worksheet menu appears.
2. Select Tab Color. The color menu appears.
3. Select the color you want to change your tab.

![Changing the worksheet tab color](image3)

4. The tab color will change in the workbook. If your tab still appears white, that is because the worksheet is still selected. Select any other worksheet tab to see the color change.

![Worksheet tab color changed](image4)
Excel 2010

Worksheet Basics

You can work with each worksheet in a workbook individually, or you can work with multiple worksheets at the same time. Worksheets can be combined together into a group. Any changes made to one worksheet in a group will be made to every worksheet in the group.

Watch the video to learn about grouping and ungrouping worksheets.

To Group Worksheets:

1. Select the first worksheet you want in the group.

2. Press and hold the Ctrl key on your keyboard.

3. Select the next worksheet you want in the group. Continue to select worksheets until all of the worksheets you want to group are selected.

4. Release the Ctrl key. The worksheets are now grouped. The worksheet tabs appear white for the grouped worksheets.

While worksheets are grouped, you can navigate to any worksheet in the group and make changes that will appear on every worksheet in the group. If you click on a worksheet tab that is not in the group, however, all of your worksheets will become ungrouped. You will have to regroup them.

To Ungroup All Worksheets:

1. Right-click one of the worksheets. The worksheet menu appears.

2. Select Ungroup. The worksheets will be ungrouped.

Freezing Worksheet Panes

The ability to freeze specific rows or columns in your worksheet can be a very useful feature in Excel. It is called freezing panes. When you freeze panes, you select rows or columns that will remain visible all the time, even as you are scrolling. This is particularly helpful when working with large spreadsheets.

Watch the video to learn about freezing worksheet panes.

To Freeze Rows:

1. Select the row below the rows that you want frozen. For example, if you want rows 1 & 2 to always appear at the top of the worksheet even as you scroll, then select row 3.

2. Click the View tab.

3. Click the Freeze Panes command. A drop-down menu appears.
4. Select **Freeze Panes**.

5. A black line appears **below** the rows that are frozen in place. Scroll down in the worksheet to see the rows below the frozen rows.

   ![Selecting the Freeze Panes command from the View tab](image)

   **Rows 1 and 2 are frozen**

To **Freeze Columns**:

1. Select the column to the **right** of the columns you want frozen. For example, if you want columns A & B to always appear to the left of the worksheet even as you scroll, then select column C.

2. Click the **View** tab.
3. Click the **Freeze Panes** command. A drop-down menu appears.
4. Select **Freeze Panes**.

5. A black line appears to the **right** of the frozen area. Scroll across the worksheet to see the columns to the right of the frozen columns.

   ![Selecting column C](image)

   ![Selecting the Freeze Panes command from the View tab](image)
To Unfreeze Panes:

1. Click the View tab.
2. Click the Freeze Panes command. A drop-down menu appears.
3. Select Unfreeze Panes. The panes will be unfrozen and the black line will disappear.

Challenge!

1. Open an existing Excel 2010 workbook.
2. Insert a new worksheet.
3. Change the name of a worksheet.
4. Delete a worksheet.
5. Move a worksheet.
6. Copy a worksheet.
7. Try grouping and ungrouping worksheets.
8. Try freezing and unfreezing columns and rows.

Cell Basics

2 of 6

Cells are the basic building blocks of a worksheet. Cells can contain a variety of content such as text, formatting attributes, formulas, and functions.

Watch the video to learn about cells and cell content in Excel workbooks.

The Cell

Each rectangle in a worksheet is called a cell. A cell is the intersection of a row and a column.
Each cell has a name, or a cell address based on which column and row it intersects. The cell address of a selected cell appears in the Name box. Here you can see that C5 is selected.

To Select a Cell:

1. **Click on a cell** to select it. When a cell is selected you will notice that the borders of the cell appear bold and the column heading and row heading of the cell are highlighted.
2. Release your mouse. The cell will stay selected until you click on another cell in the worksheet.

You can also navigate through your worksheet and select a cell by using the arrow keys on your keyboard.

To Select Multiple Cells:

1. **Click and drag your mouse** until all of the adjoining cells you want are highlighted.
2. Release your mouse. The cells will stay selected until you click on another cell in the worksheet.

Cell Basics

Each cell can contain its own text, formatting, comments, formulas, and functions.

- **Text**
  Cells can contain letters, numbers, and dates.
- **Formatting attributes**
  Cells can contain formatting attributes that change the way letters, numbers, and dates are displayed. For example, dates can be formatted as MM/DD/YYYY or Month/D/YYYY.
- **Comments**
  Cells can contain comments from multiple reviewers.
- **Formulas and Functions**
  Cells can contain formulas and functions that calculate cell values. For example, \textit{SUM(cell 1, cell 2...)} is a formula that can add the values in multiple cells.

To Insert Content:
1. Click on a cell to select it.
2. Enter content into the selected cell using your keyboard. The content appears in the cell and in the formula bar. You also can enter or edit cell content from the formula bar.

To Delete Content Within Cells:

1. Select the cells which contain content you want to delete.
2. Click the Clear command on the ribbon. A dialog box will appear.
3. Select Clear Contents.

You can also use your keyboard’s Backspace key to delete content from a single cell or Delete key to delete content from multiple cells.

To Delete Cells:

1. Select the cells that you want to delete.
2. Choose the Delete command from the ribbon.

There is an important difference between deleting the content of a cell and deleting the cell itself. If you delete the cell, by default the cells underneath it will shift up and replace the deleted cell.

To Copy and Paste Cell Content:

1. Select the cells you wish to copy.
2. Click the Copy command. The border of the selected cells will change appearance.
3. Select the cell or cells where you want to paste the content.
4. Click the **Paste** command. The copied content will be entered into the highlighted cells.

To Cut and Paste Cell Content:

1. Select the cells you wish to cut.
2. Click the **Cut** command. The border of the selected cells will change appearance.

3. Select the cells where you want to paste the content.
4. Click the **Paste** command. The cut content will be removed from the original cells and entered into the highlighted cells.

To Access More Paste Options:

There are more Paste options that you can access from the drop-down menu on the **Paste** command. These options may be convenient to advanced users who are working with cells that contain formulas or formatting.

To Access Formatting Commands by Right-Clicking:
1. Select the cells you want to format.
2. **Right-click** on the selected cells. A **dialog box** will appear where you can easily access many commands that are on the ribbon.

![Right-clicking a selected cell](image)

### Cell Basics

5 of 6

**To Drag and Drop Cells:**

1. Select the cells that you wish to move.
2. Position your mouse on one of the **outside edges** of the selected cells. The mouse changes from a **white cross** to a **black cross with 4 arrows**.

![Positioning the mouse to drag and drop cells](image)

3. **Click and drag the cells** to the new location.
4. Release your mouse and the cells will be dropped there.

![Dropped cells](image)

**To Use the Fill Handle to Fill Cells:**

1. Select the cell or cells containing the content you want to use. You can fill cell content either vertically or horizontally.
2. Position your mouse over the **fill handle** so that the **white cross** becomes a **black cross**.
3. **Click and drag the fill handle** until all the cells you want to fill are **highlighted**.
4. Release the mouse and your cells will be filled.

---

**Challenge!**

1. Open an existing Excel 2010 workbook.
2. Select D3 and notice how its cell address appears in the Name box and its content appears in the Formula bar.
3. Try inserting text and numbers.
4. Use the Fill handle to fill in data to adjoining cells both vertically and horizontally.
5. Cut cells and paste them into a different location.
6. Delete a cell and note how the content underneath it shifts up to fill in its place.
7. Try dragging and dropping some cells to other parts of the worksheet

---

**Modifying Columns, Rows, and Cells**

**To Modify Column Width:**

1. Position your mouse over the **column line** in the **column heading** so that the **white cross** becomes a **double arrow**.

![Positioning mouse over the column line](image)

2. **Click and drag the column** to the right to increase the column width or to the left to decrease the column width.

![Increasing the column width](image)

3. Release the mouse. The column width will be changed in your spreadsheet.
To Set Column Width with a Specific Measurement:

1. Select the columns you want to modify.
2. Click the **Format** command on the **Home** tab. The format drop-down menu appears.
3. Select **Column Width**.

![Increasing the column width](image)

4. The **Column Width** dialog box appears. Enter a specific measurement.

![Increasing column width to 258 pixels](image)

5. Click **OK**. The width of each selected column will be changed in your worksheet.

Select **AutoFit Column Width** from the format drop-down menu and Excel will automatically adjust each selected column so that all the text will fit.

### Modifying Columns, Rows, and Cells

#### To Modify the Row Height:

1. Position the cursor over the **row line** so that the white cross becomes a double arrow.

![Positioning the mouse over the row line](image)

2. Click and drag the row downward to increase the row height or upward decrease the row height.

![Increasing the row height](image)

3. Release the mouse. The height of each selected row will be changed in your worksheet.

![Increased row height](image)
To Set Row Height with a Specific Measurement:

1. Select the rows you want to modify.
2. Click the **Format** command on the **Home** tab. The format drop-down menu appears.
3. Select **Row Height**.

![Increasing the column width](image)

4. The **Row Height** dialog box appears. Enter a specific measurement.

![Increasing row height to 60 pixels](image)

5. Click **OK**. The selected rows heights will be changed in your spreadsheet.

Select **AutoFit Row Height** from the format drop-down menu and Excel will automatically adjust each selected row so that all the text will fit.

**Modifying Columns, Rows, and Cells**

**To Insert Rows:**

1. Select the row below where you want the new row to appear.

![Selecting the row](image)

2. Click the **Insert** command on the **Home** tab.

![Selecting the Insert Cells command](image)

3. The new row appears in your worksheet.
When inserting new rows, columns, or cells, you will see the **Insert Options** button by the inserted cells. This button allows you to choose how Excel formats them. By default, Excel formats inserted rows with the same formatting as the cells in the row above them. To access more options, hover your mouse over the Insert Options button and click on the drop-down arrow that appears.

### To Insert Columns:

1. **Select the column to the right of where you want the new column to appear.** For example, if you want to insert a column between A and B, select column B.

2. **Click the Insert command on the Home tab.**

3. The new column appears in your worksheet.

By default, Excel formats inserted columns with the same formatting as the column to the left of them. To access more options, however your mouse over the **Insert Options** button and click on the drop-down arrow that appears.
When inserting rows and columns, make sure you select the row or column by clicking on its heading so that all the cells in that row or column are selected. If you select just a cell in the row or column then only a new cell will be inserted.

To Delete Rows:

1. Select the rows you want to delete.
   
   ![Selecting the rows]

2. Click the Delete command on the Home tab.
   
   ![Selecting the Delete command]

3. The rows are deleted from your worksheet.
   
   ![The rows are deleted]

To Delete Columns:

1. Select the columns you want to delete.
   
   ![Selecting the columns]

2. Click the Delete command on the Home tab.
   
   ![Selecting the Delete command]

3. The columns are deleted from your worksheet.
Wrapping Text and Merging Cells

If a cell contains more text than can be displayed, you can choose to wrap the text within the cell or merge the cell with empty, adjoining cells. **Wrap text** to make it display on multiple lines of the cell. **Merge cells** to combine adjoining cells into one larger cell.

**To Wrap Text:**

1. Select the cells with text you want to wrap.
2. Select the **Wrap Text** command on the **Home** tab.
3. The text in the selected cells will be wrapped in your worksheet.

If you change your mind, re-click the **Wrap Text** command to unwrap the text.

**To Merge Cells Using the Merge & Center Command:**

1. Select the cells you want to merge together.
2. Select the **Merge & Center** command on the **Home** tab.
Selecting the Merge & Center command

3. The selected cells will be merged and the text will be centered.

If you change your mind, re-click the Merge & Center command to unmerge the cells.

To Access More Merge Options:

Click the drop-down arrow next to the Merge & Center command on the Home tab. The merge drop-down menu appears.

- **Merge & Center**: Merges selected cells into one cell and centers the text.
- **Merge Across**: Merges each row of selected cells into larger cells. This command is useful if you are merging content across multiple rows of cells and do not want to create one large cell.
- **Merge Cells**: Merges selected cells into one cell.
- **Unmerge Cells**: Unmerges the selected cells.

Challenge!

1. Open an existing Excel 2010 workbook.
2. Modify the size of a column. If you are using the example, make the column that contains the board members’ names bigger.
3. Modify the size of a row to be 46 pixels. If you are using the example, modify all the rows that contain text (rows 1-11).
4. Insert a column between column A and column B.
5. Insert a row between row 3 and row 4.
6. Delete a column or a row.
7. Try merging some cells together. If you are using the example, merge the cells in the top or title row (row 1).
8. Try using the Text Wrap command on some cells. If you are using the example, wrap the text in the column that contains addresses.

Creating Simple Formulas

Simple Formulas
A **formula** is an equation that performs a calculation. Like a calculator, Excel can execute formulas that add, subtract, multiply, and divide.

One of the most useful features of Excel is its ability to calculate using a cell address to represent the value in a cell. This is called using a cell reference.

In order to maximize the capabilities of Excel, it is important to understand how to **create simple formulas and use cell references**.

### Creating Simple Formulas

Excel uses standard operators for equations, such as a **plus sign** for addition (+), a **minus sign** for subtraction (-), an **asterisk** for multiplication (*), a **forward slash** for division (/), and a **caret** (^) for exponents.

The key thing to remember when writing formulas for Excel is that all formulas must begin with an **equal sign** (=). This is because the cell contains, or is equal to, the formula and its value.

#### To Create a Simple Formula in Excel:

1. Select the cell where the answer will appear (B4, for example).
2. Type the **equal sign** (=).
3. Type in the formula you want Excel to calculate. For example, "75/250".
4. Press **Enter**. The formula will be calculated and the value will be displayed in the cell.

### Creating Formulas with Cell References

When a formula contains a cell address, it is called a **cell reference**. Creating a formula with cell references is useful because you can update data in your worksheet without having to rewrite the values in the formula.

#### To Create a Formula Using Cell References:

1. Select the cell where the answer will appear (B3, for example).
1. Type the equal sign (=).
3. Type the cell address that contains the first number in the equation (B1, for example).
4. Type the operator you need for your formula. For example, type the addition sign (+).
5. Type the cell address that contains the second number in the equation (B2, for example).
6. Press Enter. The formula will be calculated and the value will be displayed in the cell.

If you change a value in either B1 or B2, the total will automatically recalculate.

To Create a Formula using the Point and Click Method:

1. Select the cell where the answer will appear (B4, for example).
2. Type the equal sign (=).
3. Click on the first cell to be included in the formula (A3, for example).
4. Type the operator you need for your formula. For example, type the multiplication sign (*).

5. Click on the next cell in the formula (B3, for example).

![Clicking cell B3](image)

6. Press Enter. The formula will be calculated and the value will be displayed in the cell.

![Result in B4](image)

To Edit a Formula:

1. Click on the cell you want to edit.
2. Insert the cursor in the formula bar and edit the formula as desired. You can also double-click the cell to view and edit the formula directly from the cell.
3. When finished, press Enter or select the Enter command.

![Edit a formula](image)

4. The new value will be displayed in the cell.

![Result](image)

If you change your mind, use the Cancel command in the formula bar to avoid accidentally making changes to your formula.

**Challenge!**

1. Open an existing Excel workbook.
2. Write a simple division formula. If you are using the example, write the formula in cell B18 to calculate the painting cost per square foot.
3. Write a simple addition formula using cell references. If you are using the example, write the formula in cell F5 to calculate the "Total Budget."
4. Write a simple subtraction formula using the point and click method. If you are using the example, subtract the "Expand Bathroom" cost (C6) from the "Total" cost (C11). Calculate your answer in C12.
5. Edit a formula using the formula bar. **Sorting Data**

2 of 5

**Basic Sorting**
Sorting is a common task that allows you to change or customize the order of your spreadsheet data. For example, you could organize an office birthday list by employee, birthdate, or department, making it easier to find what you’re looking for. Custom sorting takes it a step further, giving you the ability to sort multiple levels (such as department first, then birthdate, to group birthdates by department), and more.

Watch the video to learn about sorting in Excel 2010.

To Sort in Alphabetical Order:

1. Select a cell in the column you want to sort by. In this example, we will sort by Last Name.

<table>
<thead>
<tr>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Last Name</td>
<td>Payment</td>
</tr>
<tr>
<td>2</td>
<td>Olivers</td>
<td>1-Oct</td>
</tr>
<tr>
<td>3</td>
<td>Richards</td>
<td>4-Oct</td>
</tr>
<tr>
<td>4</td>
<td>Hanlon</td>
<td>5-Oct</td>
</tr>
<tr>
<td>5</td>
<td>Means</td>
<td>5-Oct</td>
</tr>
</tbody>
</table>

   Selecting a column to sort

2. Select the Data tab, and locate the Sort and Filter group.

3. Click the ascending command to Sort A to Z, or the descending command to Sort Z to A.

   Sorting in ascending alphabetical order

4. The data in the spreadsheet will be organized alphabetically.

   Sorted by last name, from A to Z

   Sorting options can also be found on the Home tab, condensed into the Sort & Filter command.

To Sort in Numerical Order:

1. Select a cell in the column you want to sort by.

   Selecting a column to sort

2. From the Data tab, click the ascending command to Sort Smallest to Largest, or the descending command to Sort Largest to Smallest.

3. The data in the spreadsheet will be organized numerically.
To Sort by Date or Time:

1. Select a cell in the column you want to sort by.

2. From the Data tab, click the ascending command to Sort Oldest to Newest, or the descending command to Sort Newest to Oldest.

3. The data in the spreadsheet will be organized by date or time.

Sorting Data

Custom Sorting

To Sort in the Order of Your Choosing:

You can use a Custom List to identify your own sorting order, such as days of the week, or, in this example, t-shirt sizes from smallest to largest (Small, Medium, Large, and X-Large).

1. From the Data tab, click the Sort command to open the Sort dialog box.

2. Identify the column you want to Sort by by clicking the drop-down arrow in the Column field. In this example, we will choose T-Shirt Size.
3. Make sure **Values** is selected in the **Sort On** field.

4. Click the drop-down arrow in the **Order** field, and choose **Custom List**...

5. Select **NEW LIST**, and enter how you want your data sorted in the **List entries** box. We will sort t-shirt sizes from smallest to largest.

6. Click **Add** to save the list, then click **OK**.

7. Click **OK** to close the Sort dialog box and sort your data.

8. The spreadsheet will be sorted in order of Small, Medium, Large, and X-Large.
To Sort by Cell Color, Font Color, or Cell Icon:

1. From the Data tab, click the Sort command to open the Sort dialog box.
2. Identify the column you want to Sort by by clicking the drop-down arrow in the Column field.
3. Choose whether you want to sort by Cell Color, Font Color, or Cell Icon in the Sort On field. In this example, will sort on Font Color.

4. In the Order field, click the drop-down arrow to choose a color, then decide whether you want it ordered On Top or On Bottom.

5. Click OK. The data is now sorted by attribute rather than text.

Sorting Multiple Levels

Another feature of custom sorting, sorting multiple levels allows you to identify which columns to sort by and when, giving you more control over the organization of your data. For example, you could sort by more than one cell color (such as red, then yellow, then green, to indicate different levels of priority); or, as seen here, sort students by homeroom number, then by last name.

To Add a Level:

1. From the Data tab, click the Sort command to open the Sort dialog box.
2. Identify the first item you want to **Sort by**. In this example, we will sort Homeroom # from Smallest to Largest.

3. Click **Add Level** to add another item.

4. Identify the item you want to sort by next. We will sort Last Name from A to Z.

5. Click **OK**.

6. The spreadsheet will be sorted so that homeroom numbers are in order, and within each homeroom, students are listed alphabetically by last name.

   ![Sorted by multiple levels](image)

**Copy Level** will add a level by duplicating the one you have selected, and allowing you to modify the sorting criteria. This is useful if you need to sort multiple levels that share some criteria, such as the same Column, Sort On, or Order.

**To Change the Sorting Priority:**

1. From the **Data** tab, click the **Sort** command to open the **Custom Sort** dialog box.
2. Select the **level** you want to re-order.
3. Use the **Move Up** or **Move Down** arrows. The higher the level is on the list, the higher its priority.

   ![Changing the sorting priority](image)

4. Click **OK**.
Challenge!

1. Open an existing Excel workbook.
2. Sort a column in ascending or descending order. If you are using the example, sort by Homeroom #.
3. Add a second level, and sort it according to cell color, font color, or cell icon. If you are using the example, add a second and third level to sort by the red and grey fonts used in T-Shirt Color.
4. Add another level, and sort it using a Custom List. If you are using the example, sort by T-Shirt Size in the order of Small, Medium, Large, and X-Large.
5. Change the sorting priority. If you are using the example, re-order the list to sort by T-Shirt Color (red), then by T-Shirt Color (grey), then by T-Shirt Size, then by Homeroom #.

Printing

In previous versions of Excel, there was a Print Preview option that allowed you to preview and modify the workbook before printing. You may have noticed that this feature seems to be gone in Excel 2010. It actually has not disappeared; it has just been combined with the Print window to create the Print pane, which is located in Backstage view.

To View the Print Pane:

1. Click the File tab. This takes you to Backstage view.
2. Select Print. The Print pane appears, with the print settings on the left and the Print Preview on the right.

Click the buttons in the interactive below to learn about the Print pane.

To Print Active Sheets:

If you have multiple worksheets in your workbook, you will need to decide if you want to print the whole workbook or specific worksheets. Excel gives you the option to Print Active Sheets. A worksheet is considered active if it is selected.

1. Select the worksheets you want to print. To print multiple worksheets, click on the first worksheet, hold down the Ctrl key, then click on the other worksheets you want to select.
2. Click the File tab.
3. Select Print to access the Print pane.
4. Select Print Active Sheets from the print range drop-down menu.
5. Click the **Print** button.

**To Print the Entire Workbook:**

1. Click the **File** tab.
2. Select **Print** to access the **Print pane**.
3. Select **Print Entire Workbook** from the **print range** drop-down menu.

4. Click the **Print** button.

**To Print a Selection, or Set the Print Area:**

Printing a **selection** (sometimes called setting the **print area**) lets you choose which cells to print, as opposed to the entire worksheet.

1. Select the cells that you want to print.
2. Click the **File** tab.
3. Select **Print** to access the **Print pane**.
4. Select **Print Selection** from the **print range** drop-down menu.

5. You can see what your selection will look like on the page in **Print Preview**.
6. Click the Print button.

You don't have to wait until you're ready to print to set the print area. You can also set it from the Page Layout tab in advance. This will place a dotted line around your selection, so you can see which cells are going to print while you work. To do this, just select the cells you want to print, go to the Page Layout tab, and choose Print Area.

To Change Page Orientation:

Change the page orientation to Portrait to orient the page vertically or Landscape to orient the page horizontally. Portrait is useful for worksheets needing to fit more rows on one page, and Landscape is useful for worksheets needing to fit more columns on one page.

1. Click the File tab.
2. Select Print to access the Print pane.
3. Select either Portrait Orientation or Landscape Orientation from the orientation drop-down menu.

4. Your page orientation is changed.
To Fit a Worksheet on One Page:

1. Click the **File** tab.
2. Select **Print** to access the **Print pane**.
3. Select **Fit Sheet on One Page** from the **scaling** drop-down menu.
4. Your worksheet is reduced in size until it fits on one page. Remember that if it is scaled too small it might be difficult to read.

To Modify Margins While in Print Preview:

The margins of your worksheet may need to be adjusted to make data fit more comfortably on the printed page. You can adjust the margins in **Print Preview**.

1. Click the **File** tab.
2. Select **Print** to access the **Print pane**.
3. Click on the **Show Margins** button. Your margins will appear.
4. Hover your mouse over one of the **margin markers** until the **double arrow** appears.
5. **Click and drag** the margin to your desired location.
6. Release the mouse. The margin is modified.

To Use Print Titles:

---

Landscape Orientation in Print Preview
Imagine how difficult it would be to read a worksheet if the column and row headings only appeared on the first page. The **Print Titles** command allows you to select specific rows and columns to appear on each page.

1. Click the **Page Layout** tab.
2. Select the **Print Titles** command.

![Selecting the Print Titles command](image)

3. The **Page Setup** dialog box appears. Click the icon at the end of the **Rows to repeat at top** field.

![Clicking on icon](image)

4. Your mouse becomes the small selection arrow. Click on the rows you want to appear on each printed page. The **Rows to repeat at top** dialog box will record your selection.

![Clicking on row 1](image)

5. Click the icon at the end of the **Rows to repeat at top** field.

![Clicking on icon](image)

6. Repeat for **Columns to repeat at left**, if necessary.
7. Click **OK**. You can go to **Print Preview** to see how each page will look when printed.

**To Insert a Break:**

1. Click the **Page Layout** tab.
2. Determine the placement of the break by clicking on the **row below**, **cell below**, or **column to the right** of where you want the break to appear. For example, select column C and a break will appear after column B.
Selecting the column to the right of where the break will appear

3. Select the **Insert Page Break** command from the **Breaks** drop-down menu.

4. The break is inserted. You can go to **Print Preview** to confirm it appears in the correct place on the page. **Challenge!**

1. Open an existing Excel 2010 workbook.
2. Try printing two active worksheets. If you are using the example, try printing the worksheets labeled 2009 and 2010.
3. Try printing only a selection of cells.
4. Change the page orientation to Landscape.
5. Try fitting a large worksheet on one page.
6. Try modifying the margins of a worksheet in Print Preview.
7. If you are using the example, use the Print Titles command to make row 1 and column A appear on every page.
8. Create a page break so that only columns A and B appear on one page

**Filtering Data**

Filters can be applied in many different ways to improve the performance of your worksheet. You can filter text, dates, and numbers. You can even use more than one filter to further narrow down your results.

Watch the video to learn about filtering data in Excel.

**To Filter Data:**

In this example, we will filter the contents of an equipment log at a technology company. We will display only the laptops and projectors that are available for check-out.

1. Begin with a worksheet that identifies each column using a header row.
2. Select the **Data** tab, and locate the **Sort & Filter** group.
3. Click the **Filter** command.

4. Drop-down arrows will appear in the header of each column.
5. Click the **drop-down arrow** for the column you would like to filter. In this example, we will filter the **Type** column to view only certain types of equipment.

6. The **Filter** menu appears.
7. **Uncheck** the boxes next to the data you don't want to view. (You can uncheck the box next to **Select All** to quickly uncheck all.)
8. **Check** the boxes next to the data you do want to view. In this example, we will check Laptop and Projector to view only those types of equipment.

9. Click **OK**. All other data will be filtered, or temporarily hidden. Only laptops and projectors will be visible.
Filtering options can also be found on the Home tab, condensed into the Sort & Filter command.

To Add Another Filter:

Filters are additive, meaning you can use as many as you need to narrow down your results. In this example, we will work with a spreadsheet that has already been filtered to display only laptops and projectors. Now we will display only laptops and projectors that were checked out during the month of August.

1. Click the drop-down arrow where you would like to add a filter. In this example, we will add a filter to the Checked Out column to view information by date.
2. Uncheck the boxes next to the data you don’t want to view. Check the boxes next to the data you do want to view. In this example, we will check the box next to August.
3. Click OK. In addition to the original filter, the new filter will be applied. The worksheet will be narrowed down even further.

To Clear a Filter:

1. Click the drop-down arrow in the column from which you want to clear the filter.
2. Choose Clear Filter From...
3. The filter will be cleared from the column. The data that was previously hidden will be on display once again.

To instantly clear all filters from your worksheet, click the Filter command on the Data tab.

Advanced Filtering

To Filter Using Search:

Searching for data is a convenient alternative to checking or unchecking data from the list. You can search for data that contains an exact phrase, number, or date, or a simple fragment. For example, searching for the exact phrase "Saris X-10 Laptop" will display only Saris X-10 Laptops. Searching for the word "Saris," however, will display Saris X-10 Laptops, and any other Saris equipment, including projectors, digital cameras, and more.

1. From the Data tab, click the Filter command.
2. Click the drop-down arrow in the column you would like to filter. In this example, we will filter the Equipment Detail column to view only a specific brand.
3. Enter the data you would like to view in the Search box. We will enter the word "Saris" to find all Saris brand equipment. The search results will appear automatically.

4. Check the boxes next to the data you want to display. We will display all the data that includes the brand name Saris.
5. Click OK. The worksheet will be filtered according to your search term.
To Use Advanced Text Filters:

**Advanced text filters** can be used to display more specific information, such as cells that contain a certain number of characters, or data that does not contain a word you specify. In this example, we will use advanced text filters to hide any equipment that is related to cameras, including digital cameras, camcorders, and more.

1. From the Data tab, click the Filter command.
2. Click the drop-down arrow in the column of **text** that you would like to filter. In this example, we will filter the Equipment Detail column to view only certain kinds of equipment.
3. Choose **Text Filters** to open the advanced filtering menu.
4. Choose a **filter**. In this example, we will choose Does Not Contain to view data that does not contain the text we specify.

![Selecting a text filter](image.png)

5. The Custom AutoFilter dialog appears.
6. Enter your **text** to the right of your filter. In this example, we will enter “cam” to view data that does not contain those letters. That will exclude any equipment related to cameras, such as digital cameras, camcorders, camera bags, and the digicam printer.

![Entering filter text](image.png)

7. Click **OK**. The data will be filtered according to the filter you chose and the text you specified.

To Use Advanced Date Filters:

**Advanced date filters** can be used to view information from a certain time period, such as last year, next quarter, between two dates, and more. Excel automatically knows your current date and time, making this tool very easy to use. In this example, we will use advanced date filters to view only the equipment that has been checked out this week.

1. From the Data tab, click the Filter command.
2. Click the drop-down arrow in the column of **dates** that you would like to filter. In this example, we will filter the Checked Out column to view only a certain range of dates.
3. Choose **Date Filters** to open the advanced filtering menu.
4. Click a **filter**. We will choose This Week to view equipment that has been checked out this week.
5. The worksheet will be filtered according to the date filter you chose.

To Use Advanced Number Filters:

Advanced number filters allow you to manipulate numbered data in many different ways. For example, in a worksheet of exam grades, you could display the top and bottom numbers to view the highest and lowest scores. In this example, we will display only certain kinds of equipment based on the range of ID #s that have been assigned to them.

1. From the Data tab, click the Filter command.
2. Click the drop-down arrow in the column of numbers that you would like to filter. In this example, we will filter the ID # column to view only a certain range of ID #s.
3. Choose Number Filters to open the advanced filtering menu.
4. Choose a filter. In this example, we will choose Between to view ID #s between the numbers we specify.
5. Enter a number to the right of each filter. In this example, we will view ID #s greater than or equal to 3000, but less than or equal to 4000. That will display ID #s in the 3000-4000 range.
Entering filter numbers

6. Click OK. The data will be filtered according to the filter you chose and the numbers you specified.

Worksheet filtered by number

Challenge!

1. Open an existing Excel workbook.
2. Filter a column of data. If you are using the example, filter the Type column so it displays only laptops and "other" equipment.
3. Add another filter by searching for the data you want. If you are using the example, search for EDI brand equipment in the Item Description column.
4. Clear both filters.
5. Use an advanced text filter to view data that does not contain a certain word or phrase. If you are using the example, display data that does not contain the word "cam." (This should exclude any camera-related equipment, such as digital cameras and the camcorder.)
6. Use an advanced date filter to view data from a certain time period. If you are using the example, display only the equipment that was checked out last month.

Using Conditional Formatting

1 of 5

Introduction

Imagine you have a spreadsheet with thousands of rows of data. It would be extremely difficult to see patterns and trends just from examining the raw data. Excel gives us several tools that will make this task easier. One of these tools is called conditional formatting. With conditional formatting, you can apply formatting to one or more cells based on the value of the cell. You can highlight interesting or unusual cell values, and visualize the data using formatting such as colors, icons, and data bars.

In this lesson, you will learn how to apply, modify, and remove conditional formatting rules.

Conditional formatting applies one or more rules to any cells that you want. An example of a rule might be "If the value is greater than 5,000, color the cell yellow." By applying this rule to the cells in a worksheet, you'll be able to see at a glance which cells are over 5,000. There are also rules that can mark the top 10 items, all cells that are below the average, cells that are within a certain date range, and many more.

To Create a Conditional Formatting Rule:
1. Select the cells that you want to add the formatting to.
2. In the Home tab, click the Conditional Formatting command. A drop-down menu will appear.
3. Select Highlight Cells Rules or Top/Bottom Rules. We will choose Highlight Cells Rules for this example. A menu will appear with several rules.
4. Select the desired rule (Greater Than, for example).

![Selecting the Greater Than rule]

5. From the dialog box, enter a value in the space provided, if applicable. In this example, we want to format cells that are greater than $5,000, so we'll enter 5000 as our value. If you want, you can enter a cell reference instead of a number.

![Entering a value and formatting style]

6. Select a formatting style from the drop-down menu.

7. The formatting will be applied to the selected cells.

![The formatted cells]

The formatted cells

If you want, you can apply more than one rule to your cells.

Conditional Formatting Presets

Excel has a number of presets that you can use to quickly apply conditional formatting to your cells. They are grouped into three categories:

- **Data Bars** are horizontal bars added to each cell, much like a bar graph.

![Data Bars]

- **Color Scales** change the color of each cell based on its value. Each color scale uses a two or three color gradient. For example, in the Green - Yellow - Red color scale, the highest values are green, average values are yellow, and the lowest values are red.

![Color Scales]
• **Icon Sets** add a specific icon to each cell based on its value.

| $3,863.00 | $1,117.00 | $8,237.00 | $8,690.00 |
| $9,355.00 | $1,100.00 | $10,185.00 | $18,749.00 |
| $6,702.00 | $2,116.00 | $13,452.00 | $8,046.00 |
| $4,415.00 | $1,089.00 | $4,404.00 | $20,114.00 |

**Icon Sets**

To Use Preset Conditional Formatting:

1. Select the cells you want to add the formatting to.
2. In the **Home** tab, click the **Conditional Formatting** command. A drop-down menu will appear.
3. Select **Data Bars**, **Color Scales** or **Icon Sets** (Data Bars, for example). Then, select the desired preset.

<p>| | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>$3,863.00</td>
<td>$1,117.00</td>
<td>$8,237.00</td>
<td>$8,690.00</td>
</tr>
<tr>
<td>$9,355.00</td>
<td>$1,100.00</td>
<td>$10,185.00</td>
<td>$18,749.00</td>
</tr>
<tr>
<td>$6,702.00</td>
<td>$2,116.00</td>
<td>$13,452.00</td>
<td>$8,046.00</td>
</tr>
<tr>
<td>$4,415.00</td>
<td>$1,089.00</td>
<td>$4,404.00</td>
<td>$20,114.00</td>
</tr>
</tbody>
</table>

The finished *Data Bars*

To Remove Conditional Formatting Rules:

1. Select the cells that have conditional formatting.
2. In the **Home** tab, click the **Conditional Formatting** command. A drop-down menu will appear.
3. Select **Clear Rules**.
4. A menu will appear. You can choose to clear rules from the **Selected Cells**, **Entire Sheet**, **This Table**, or **This PivotTable**. In this example, we will clear rules from the entire sheet.

**Clearing Rules**

You can edit or delete individual rules by clicking on the **Conditional Formatting** command and selecting **Manage Rules**. This is especially useful if you have applied multiple rules to the cells.

**Challenge!**

1. Open an existing Excel workbook.
2. Apply conditional formatting to a range of cells with numerical values. If you are using the example, apply the formatting to all of the sales data.
3. Apply a second conditional formatting rule to the same set of cells.
4. Explore the **Conditional Formatting Rules Manager** dialog box.
5. Clear all conditional formatting rules from the worksheet.
PowerPoint 2010

Getting Started with PowerPoint

Introduction

PowerPoint 2010 is a presentation software that allows you to create dynamic slide presentations that may include animation, narration, images, videos and more. In this lesson, you will learn your way around the PowerPoint 2010 environment, including getting to know the new Backstage view.

We will also show you how to use and modify the Ribbon and the Quick Access Toolbar, in addition to learning how to create new presentations and open existing files. After this lesson, you will be ready to get started on your first presentation.

To Create a New, Blank Presentation:

1. Click the File tab. This takes you to Backstage view.
2. Select New.
3. Select Blank presentation under Available Templates and Themes. It will be highlighted by default.

To save time, you can create your presentation from an Office.com template, which you can also select under Available Templates and Themes.

To Open an Existing Presentation:

1. Click the File tab. This takes you to Backstage view.
2. Select Open. The Open dialog box appears.
3. Select your desired presentation and then click Open.

If you have opened the existing presentation recently, it may be easier to choose Recent from the File tab instead of Open to search for your presentation.
PowerPoint includes all the features you need to produce professional-looking presentations. When you create a PowerPoint presentation, it is made up of a series of slides. The slides contain the information you want to communicate with your audience. This information can include text, pictures, charts, video, sound, and more.

Before you begin adding information to slides, you need to know the basics of working with slides. In this lesson, you will learn how to insert new slides, modify a layout, change your presentation view, and more.

About Slides

Slides contain placeholders, which are areas on the slide that are enclosed by dotted borders. Placeholders can contain many different items, including text, pictures, charts, and more. Some placeholders have placeholder text, or text that you can replace. They also have thumbnail-sized icons that represent specific commands such as Insert Picture, Insert Chart, and Insert Clip Art. In PowerPoint, hover over each icon to see the type of content you can insert in a placeholder.

About Slide Layouts

The placeholders are arranged in different layouts that can be applied to existing slides, or chosen when you insert a new slide. A slide layout arranges your content using different types of placeholders, depending on what kind of information you might want to include in your presentation.

In the example above, the layout is called Title and Content and includes title and content placeholders. While each layout has a descriptive name, you can also tell from the image of the layout how the placeholders will be arranged.
Customizing Slide Layouts

To Change the Layout of an Existing Slide:

1. Select the slide you wish to change.

2. Click the Layout command in the Slides group on the Home tab. A menu will appear with your options.

3. Choose a layout from the menu. The slide will change in the presentation.
Choosing a layout

To Delete a Placeholder:
You can easily customize your layout by deleting unwanted or “extra” placeholders from any slide.

1. Position your mouse on the dotted border of the placeholder so it changes to a cross with arrows.
2. Click the border to select it.
3. Press Backspace or Delete on your keyboard. The placeholder will be removed from the slide.

To Add a Text Box:
Text boxes allow you to add to your current layout, so you can place text wherever you want on your slide.

1. From the Insert tab, click the Text Box command.
2. Your cursor will turn into an upside-down cross.
3. Click, hold, and drag your mouse to draw a text box. A text box will appear.

To Use a Blank Slide:

For more control over your content, you may prefer a blank slide (a slide without placeholders) over one of the existing layouts. Blank slides can be customized by adding your own text boxes, pictures, charts, and more.

- Select Blank from the menu of layout options.

Working with Slides

To Insert a New Slide:

1. From the Home tab, click the bottom half of the New Slide command to open the menu of slide layout options.
2. Select the slide you want to insert.

![Choosing a slide]

3. A new slide will be added to your presentation.

To instantly add a slide that uses the same layout as the one you have selected, simply click the top half of the **New Slide** command.

![New Slide]

**To Copy and Paste a Slide:**

1. On the **Slides** tab in the left pane, select the slide you wish to copy.
2. Click the **Copy** command on the **Home** tab. You can also right-click your selection and choose **Copy**.

![Copy command]

3. In the left pane, click just below a slide (or between two slides) to choose the location where you want the copy to appear. A **horizontal insertion point** will mark the location.

![Slide insertion point]

4. Click the **Paste** command on the Home tab. You can also right-click and choose **Paste**. The copied slide will appear.
To select multiple slides, press and hold Ctrl on your keyboard, and click the slides you wish to select.

**To Duplicate a Slide:**

An alternative to Copy and Paste, Duplicate copies the selected slide and, in one step, pastes it directly underneath. This feature does not allow you to choose the location of the copied slide (nor does it offer Paste Options for advanced users), so it is more convenient for quickly inserting similar slides.

1. Select the slide you wish to duplicate.
2. Click the New Slide command.
3. Choose Duplicate Selected Slides from drop-down menu.
4. A copy of the selected slide appears underneath the original.

**To Delete a Slide:**

1. Select the slide you wish to delete.
2. Press the Delete or Backspace key on your keyboard.
To Move a Slide:

1. Select the slide you wish to move.
2. Click, hold, and drag your mouse to a new location. A horizontal insertion point will mark the location.
3. Release the mouse button. The slide will appear in the new location.

Managing Slides and Presentation

About Slide Views

It is important that you be able to access the different slide views and use them for various tasks. The slide view commands are located on the bottom right of the PowerPoint window in Normal View.

Normal View: This is the default view where you create and edit your slides. You can also move slides in the Slides tab in the pane on the left.

Slide Sorter View: In this view, miniature slides are arranged on the screen. You can drag and drop slides to easily reorder them, and see more slides at one time. This is a good view to use to confirm that you have all the needed slides and that none have been deleted.
Reading View: This view fills most of the computer screen with a preview of your presentation. Unlike Slide Show View, it includes easily accessible buttons for navigation, located at the bottom right.

Slide Show View: This view completely fills the computer screen, and is what the audience will see when they view the presentation. Slide Show View has an additional menu that appears when you hover over it, allowing you to navigate through the slides, and access other features you can use during a presentation.

Use the keys on your keyboard (including the arrow keys, Page Up and Page Down, space bar, and Enter) to move through the slides in Slide Show view. Press the Esc key to end the slide show.

To View an Outline of Your Presentation:

The Outline tab shows your slide text in outline form. This allows you to quickly edit your slide text, and view the contents of multiple slides at once.

1. Click the Outline tab in the left pane.
2. An outline of your slide text appears.
3. Type directly in the pane to make changes to your text.

To Organize Slides into Sections:

You can organize your slides into sections to make your presentation easier to navigate. Sections can be collapsed or expanded in the left pane, and named for easy reference. In this example, we will add two sections: one for dogs that are available for adoption, and another for cats and other pets.

1. Select the slide that you want to begin your first section.
2. From the Home tab, click the Section command.
3. Choose Add Section from the drop-down menu.

4. An Untitled Section appears in the left pane.

5. To rename the section while it is still selected, click the Section command, and choose Rename Section from the drop-down menu.
6. Enter your new section name in the dialog box. Then click Rename.

7. Repeat to add as many sections as you need.
8. In the left pane, click the arrow next to a section name to collapse or expand it.

Slide Basics

Adding Notes to Slides

PowerPoint gives you the ability to add notes to your slides, often called speaker notes, to help you deliver or prepare for your presentation. You can enter and view your speaker notes using the Notes pane or the Notes Page View.

To Use the Notes Pane:

1. Locate the Notes pane at the bottom of the screen, directly below the Slide pane.
2. Click and drag the edge of the pane to make it bigger or smaller, if desired.
3. Type your notes in the Notes pane.

To Use the Notes Page View:

1. Go to the View tab.
2. Click the Notes Page command in the Presentation Views group.
3. Type your notes in the text box, or use the scroll bar to review your slides.

Challenge!

1. Open an existing PowerPoint presentation. If you want, you can use this example.
2. Change the layout of a slide. If you are using the example, change the layout of slide 3 to Section Header.
3. Add a new blank slide, then insert a text box.
4. Copy and paste a slide, then move it to a new location.
5. View your presentation in Normal View, Slide Sorter View, Reading View, and Slide Show View.
6. View an outline of your presentation in the left pane.
7. Divide your presentation into at least two sections, and try collapsing and expanding them. If you are using the example, create one section for dogs, and another for cats and other pets.
8. Experiment with adding speaker notes to your presentation using the Notes pane and the Notes Page View.

Themes

About Themes
A theme is a set of **colors**, **fonts**, **effects**, and more that can be applied to your *entire presentation* to give it a consistent, professional look. You've already been using a theme, even if you didn't know it: the default *Office* theme, which consists of a white background, the Calibri font, and primarily black text. Themes can be applied or changed at any time.

**Theme Elements**

Every PowerPoint theme, including the default Office theme, has its own **theme elements**. Those elements are:

- **Theme Colors** (available from every *Color* menu)

  ![Theme Colors](image1)

- **Theme Fonts** (available from the *Font* menu)

  ![Theme Fonts](image2)

- **Shape Styles** (available in the *Format* tab when you click on a shape)

  ![Shape Styles](image3)

**Why Use Theme Elements?**

If you're using theme elements, you'll probably find that your presentation looks pretty good. All of the colors will work well together, which means you won't have to spend as much time formatting your presentation. But there's another great reason to use theme elements: when you switch to a different theme, all of those elements will update to reflect the new theme. You can drastically change the look of your presentation in just a couple clicks.

![Austin Theme and Angles Theme titles slides](image4)

Remember, the colors and fonts will only update if you're using **Theme Fonts** or **Theme Colors**. If you choose one of the *Standard Colors* or any of the *Fonts* that are not **Theme Fonts**, then your text will not change when you change the theme. That can be useful if you're creating a logo or title that always needs to look the same, like in the sample below.

![Selecting a non-theme font](image5)
Themes and Slide Layouts

As you can see from the two different Title Slides above, themes also affect the various slide layouts.

If you apply a theme before you start building your presentation, you will be able to arrange your content to fit the layouts you have to choose from. If you apply the theme after, the text boxes and placeholders may move depending on the theme you choose.

Applying Themes

You will need to know how to apply a theme and how to switch to a different theme if you want to use this feature to create presentations. All of the themes that are included in PowerPoint are located in the Themes group on the Design tab. Themes can be applied or changed at any time.

To Apply a Theme:

1. Go to the Design tab.
2. Locate the Themes group. Each image represents a theme.
3. Click the drop-down arrow to access more themes.
4. Hover over a theme to see a live preview of it in the presentation. The name of the theme will appear as you hover over it.
5. Click a theme to apply it to the slides.

1. Open an existing PowerPoint presentation.
2. Try applying several different themes. If you are using the example, try the Austin theme.

4. Applying Transitions

Introduction

Transitions are motion effects that, when in Slide Show View, add movement to your slides as you advance from one slide to another. There are many transitions to choose from; each one allows you to control the speed, and even add sound.

You can apply different transitions to some or all of your slides to give your presentation a polished, professional look. There are three categories of unique transitions to choose from, all of which can be found on the Transitions tab:

- **Subtle** (slight transitions)

- **Exciting** (strong transitions)

- **Dynamic Content** (strong transitions that affect only the content, such as text or images)

To Apply a Transition:

1. Select the slide you wish to modify.
2. Click the Transitions tab.
3. Locate the Transition to This Slide group. By default, None is applied to each slide.
4. Click the More drop-down arrow to display all the transitions.
5. Click a transition to apply it to the selected slide. This will automatically preview the transition as well.

When working with transitions, the Apply To All command in the Timing group can be used at any time to make your presentation uniform. Use this command with caution. Not only does it apply the same transition to every slide; it also applies the settings in the Timing group, which you may not want to be the same throughout your presentation.

To Preview a Transition:

You can preview the transition for a selected slide at any time, using either of these two methods:

- Click the Preview command on the Transitions tab.
- Click the star Play Animations icon. The icon appears on the Slides tab in the left pane beside any slide that includes a transition.

Modifying a Transition

To Modify the Duration:

1. Select the slide that includes the transition you wish to modify.
2. In the Duration field in the Timing group, enter the amount of time you want the transition to take. In this example, we will specify the length as 2 seconds, or 02.00.
Modifying the duration of a transition

To Add Sound:

1. Select the slide that includes the transition you wish to modify.
2. Click the Sound drop-down menu in the Timing group.
3. You will hear the sound and see a live preview of the transition as you hover over each sound.
4. Click a sound to apply it to the selected slide.

To Remove a Transition:

1. Select the slide you wish to modify.
2. Choose None from the gallery in the Transition to This Slide group.
3. Repeat this process for each slide you want to modify.

To remove transitions from all slides, select a slide that uses None, and click the Apply to All command.

Advancing Slides

To Advance Slides Automatically:

Normally, in Slide Show View, you would advance to the next slide by clicking your mouse (or pressing Enter on your keyboard). Using the Advance Slides settings in the Timing group, you can set your presentation to advance on its own instead, and display each slide for a specific amount of time. This is useful for unattended presentations, such as at a trade show booth.

1. Select the slide you wish to modify.
2. Locate the Timing group on the Transitions tab.
3. Under Advance Slide, uncheck the box next to On Mouse Click.
4. In the After field, enter the amount of time you want to display the slide. In this example, we will advance the slide automatically after 1 minute 30 seconds, or 01:30:00.
5. Select another slide and repeat the process until all the desired slides have the appropriate timing. **Challenge!**

1. Open an existing PowerPoint presentation.
2. Select a slide and apply a transition.
3. Change the transition duration.
4. Add a sound effect to the transition.
5. Apply this transition and its settings to all slides.
6. Apply a different transition to one slide.
7. Remove the transition
8. Presenting Slide Show
9. 1 of 5

10. Once your slide show is completed, you will need to learn how to present it to an audience. PowerPoint offers several tools and features that can assist you in making your presentation smooth, engaging and professional.

    In this lesson, you will learn how to play a slide show and advance through the slides. In addition, you will learn about various presentation options like using a highlighter to mark slides or how to set your slide show to play on a continuous loop.

11. PowerPoint 2010

    Presenting Slide Show

To Start Slide Show:

1. Select the Slide Show tab.
2. Click the From Beginning command in the Start Slide Show group to start the slide show with the first slide.

![Starting Slide Show](image1)

You can also start the slide show from the slide you prefer by selecting the slide and clicking on From Current Slide from the Start Slide Show group. This option is convenient if you only want to view or present certain slides.

Another option for starting the slide show is to select Slide Show view at the bottom of the window.

![Starting Slide Show view option](image2)

To Advance and Reverse Slides:

1. Hover your mouse over the bottom right of the screen. A menu will appear.
2. Click on the right arrow to advance slides or click on the left arrow to reverse slides.

![Advance or reverse slides](image3)
You may also use the arrow keys on your keyboard to advance and reverse slides.

To Stop or End Slide Show:

To end slide show, hover and select the menu box options command and click End Show. You can also press the "Esc" key at the top left of your keyboard to end show.

Presentation Tools and Features

PowerPoint provides convenient tools and features that you can use while you are presenting your slide show. Features include changing your mouse pointer to a pen or highlighter to draw attention to items in your slides. In addition, you can jump around to slides in your presentation or access items from your computer desktop if needed.

To Access the Pen or Highlighter:

1. Hover and click on the pen menu option in the bottom left of your screen.
2. Select Pen or Highlighter based on your preference.
3. Use the pointer to draw on or mark your slides.

From the same menu, you can also change the color of the pen or highlighter. Keep in mind that light color choices are best for the highlighter.

To Erase Ink Markings:

1. Hover and click on the pen menu option in the bottom left of your screen.
2. Select Eraser to erase individual ink markings or select Erase All Ink on Slide to erase all markings.

When you end your slide show, you also have the option to Keep or Discard (erase) any ink markings you made during your presentation.

To Jump to a Non-Adjacent Slide:

1. Hover and click on the menu box option in the bottom left of your screen.
2. Select Go to Slide and choose the slide you would like to jump to in your presentation.

To Access the Desktop:

Sometimes you may need to access the Internet or other files and programs on your computer during your presentation. PowerPoint allows you to access your desktop task bar without ending your presentation.

1. Hover and click on the menu box option in the bottom left of your screen.
2. Select Screen and then click on Switch Programs.
3. Your computer’s task bar will appear. Choose a program you would like to switch to.
Menu Access Options:

You can also access any of the above menu items by right-clicking anywhere on the screen during your slide show.

Keyboard Shortcuts

- Switch between the pen pointer and mouse pointer by pressing "Ctrl + P" (pen) or "Ctrl + M" (mouse) on the keyboard.
- Press "E" on the keyboard to erase any ink markings while using the pen or highlighter.

Slide Show Set Up Options

PowerPoint has various options for setting up and playing a slide show. For example, you can set up an unattended presentation that can be displayed at a kiosk and make your slide show repeat with continuous looping.

To Access Slide Show Set Up Options:

1. Select the Slide Show tab.
2. Click the Set Up Show command.
3. The Set Up Show dialog box will appear. Click the buttons in the interactive below to learn about the various options that are available for setting up and playing a slide show.
4. Click OK to apply the settings to the slide show. **Challenge!**

1. Open an existing PowerPoint presentation.
2. Practice starting a slide show and using the menu options to **advance** and **reverse** through slides.
3. Change your mouse pointer to a pen or **highlighter** and practice marking a slide. If you are using the example, you can add markings to the chart on slide 8.
4. **Erase** or **discard** any markings you have made on slides.
5. Practice going to non-adjacent slides in your slide show. If you are using the example, go to slide 3 and 10.
6. Change the **ink color** and add **continuous looping** to your slide show with the Set Up Slide Show command.

**Saving and Printing**

In previous versions of PowerPoint, there was a **Print Preview** option that allowed you to see exactly what the presentation looked like before printing it. You may have noticed that this feature seems to be gone in PowerPoint 2010. It actually hasn’t disappeared; it’s just been combined with the **Print** window to create the **Print pane**, which is located in Backstage view.

Watch the video to learn about the different print options in PowerPoint.

**To View the Print Pane:**

1. Click the **File** tab to go to **Backstage view**.
2. Select **Print**. The Print pane appears, with the print settings on the left and the **Preview** on the right.

Click the buttons in the interactive below to learn about the various printing settings and options found in the Print pane.

**To Print:**

1. Go to the **Print** pane.
2. Determine and choose how you want the slides to appear on the page.
3. If you only want to print certain pages, you can type a **range** of pages. Otherwise, select **Print All Pages**.
4. Select the number of **copies**.
5. Check the **Collate** box if you are printing multiple copies of a multi-page document.
6. Select a **printer** from the drop-down list.
7. Click the **Print** button.

**Challenge!**

1. Open an **existing PowerPoint presentation**.
2. Using **Save As**, save the presentation with the file name **trial**.
3. Save the **same presentation** as a PowerPoint Show file.
4. Close the presentation.
5. Open another **existing PowerPoint presentation**.
6. Save the presentation so that it is **compatible** with PowerPoint 2003.
7. **Close** the presentation.
8. Preview the presentation in the **Print** pane.
9. **Print a Handout version** of the presentation with **three slides** per page
10. Bottom of Form